<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
	<html xmlns="http://www.w3.org/1999/xhtml">
	<head profile="http://gmpg.org/xfn/11">

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<title>Homeless man stabbed in the hip while sleeping at East River Park - The Villager | The Villager</title>

	<link rel="stylesheet" type="text/css" media="all" href="https://www.thevillager.com/wp-content/themes/linepress-01032019/style.css" />

	<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css"> -->


	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	googletag.cmd.push(function() {
					googletag.defineSlot('/1048906/manhattannews_ros_300x250-1', [300, 250], 'div-gpt-ad-1545076810610-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_300x250-2', [300, 250], 'div-gpt-ad-1545076937237-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_incontent_leader', [[300, 100], [320, 50], [970, 250], [728, 90], [970, 90], [320, 100], [1060, 610], [1060, 300]], 'div-gpt-ad-1545077742345-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_leader', [[970, 90], [970, 250], [320, 100], [300, 100], [320, 50], [728, 90]], 'div-gpt-ad-1545077819486-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_pixel-1', [1, 1], 'div-gpt-ad-1545077966990-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_pixel-2', [1, 1], 'div-gpt-ad-1545078009741-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_tower', [300, 600], 'div-gpt-ad-1545078063995-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_wallpaper_left', [[120, 800], [465, 800]], 'div-gpt-ad-1545078098825-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_wallpaper_right', [[465, 800], [120, 800]], 'div-gpt-ad-1545078158312-0').addService(googletag.pubads());
				
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
	</script>	
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.thevillager.com/feed/" />
	<link rel="pingback" href="https://www.thevillager.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thevillager.com/2019/11/homeless-man-stabbed-in-the-hip-while-sleeping-at-east-river-park/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Homeless man stabbed in the hip while sleeping at East River Park - The Villager" />
<meta property="og:description" content="BY ALEJANDRA O’CONNELL-DOMENECH |A homeless man was stabbed while sleeping in East River Park on Sunday night, authorities said. According to police, the 28-year-old victim was resting on the stage of the park&#8217;s amphitheater when an unknown man came up to him and stabbed him twice in the left hip at roughly 8:15 p.m. on &hellip;" />
<meta property="og:url" content="https://www.thevillager.com/2019/11/homeless-man-stabbed-in-the-hip-while-sleeping-at-east-river-park/" />
<meta property="og:site_name" content="The Villager" />
<meta property="article:tag" content="East River Park" />
<meta property="article:tag" content="stabbing" />
<meta property="article:tag" content="Homeless man" />
<meta property="article:section" content="Police &amp; Fire" />
<meta property="article:published_time" content="2019-11-04T16:45:39+00:00" />
<meta property="article:modified_time" content="2019-11-04T17:22:06+00:00" />
<meta property="og:updated_time" content="2019-11-04T17:22:06+00:00" />
<meta property="og:image" content="https://www.thevillager.com/wp-content/uploads/2019/11/East_River_Park_Theater_-_panoramio-1200x471.jpg" />
<meta property="og:image:secure_url" content="https://www.thevillager.com/wp-content/uploads/2019/11/East_River_Park_Theater_-_panoramio-1200x471.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="471" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BY ALEJANDRA O’CONNELL-DOMENECH |A homeless man was stabbed while sleeping in East River Park on Sunday night, authorities said. According to police, the 28-year-old victim was resting on the stage of the park&#8217;s amphitheater when an unknown man came up to him and stabbed him twice in the left hip at roughly 8:15 p.m. on [&hellip;]" />
<meta name="twitter:title" content="Homeless man stabbed in the hip while sleeping at East River Park - The Villager" />
<meta name="twitter:image" content="https://www.thevillager.com/wp-content/uploads/2019/11/East_River_Park_Theater_-_panoramio.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Feed" href="https://www.thevillager.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Comments Feed" href="https://www.thevillager.com/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101163353);</script>
<script async src="//static.getclicky.com/js"></script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Homeless man stabbed in the hip while sleeping at East River Park Comments Feed" href="https://www.thevillager.com/2019/11/homeless-man-stabbed-in-the-hip-while-sleeping-at-east-river-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thevillager.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thevillager.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://www.thevillager.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.thevillager.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/contentslider.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/slides.min.jquery.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/jCarouselLite.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/jquery.tools.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/superfish-1.4.8.js?ver=5.0.7'></script>
<link rel='https://api.w.org/' href='https://www.thevillager.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thevillager.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thevillager.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thevillager.com/?p=90053' />
<link rel="alternate" type="application/json+oembed" href="https://www.thevillager.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thevillager.com%2F2019%2F11%2Fhomeless-man-stabbed-in-the-hip-while-sleeping-at-east-river-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thevillager.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thevillager.com%2F2019%2F11%2Fhomeless-man-stabbed-in-the-hip-while-sleeping-at-east-river-park%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link href="https://www.thevillager.com/wp-content/themes/linepress-01032019/styles/blue.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
body{background:#fff;}
#teaser, #tabcontent, #featured_right {display: none;}
.search #container img, .home #container img, .category #container img, .page-template-template-home #container img{
    width: 100%;
    object-fit: cover;
    height: 400px;
}
#featured_left, #primary_bottomleft {width:100%}
.home #container #text-13 img {
    height: 140px;
    object-fit: contain;
}
#primary_bottom #primary_bottomleft {
    display: none;
}
div#div-gpt-ad-1545077742345-0 {

    overflow: hidden;
    padding-bottom: 20px;
}
img.rss-widget-icon {
display:inline!important;
}
.entry .gallery-icon {
  float: none;
}
.gallery.gallery-2 {
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    -ms-flex-wrap: wrap;
        flex-wrap: wrap;
    -webkit-box-pack: justify;
        -ms-flex-pack: justify;
            justify-content: space-between;
}
.mc4wp-form-fields input[type="submit"] {
    background: #3B77BF;
    border: none;
    width: 100%;
    padding: 10px;
    color: #fff;
    text-transform: capitalize;
    font-weight: 700;
}


@media(max-width:767px) {

	#masthead,
	#header, #wrapper, #mainmenu, #submenu, #header img, #footer_data, #footer, #foo_widget3, #foo_widget1, #foo_widget2, .mastheadnav  {
		width: 100% !important;
                box-sizing: border-box;
	}

	#container {
		float: none;
		width: 100%;
	}
.wp-caption, .wp-caption img {
    width: 100% !important;
    height: 100% !important;
}
       ins#google_pedestal_container, #sidebar, div#div-gpt-ad-1545077742345-0, #footer-right-side {
          display: none;
       }
.search #container img, .home #container img, .category #container img { height: 270px;}

}
.dreamjobwidget img {
    object-fit: contain !important;
}
.infeed-widget {
    display: flex;
    flex-direction: column;
    max-width: 300px;
    margin: 0 auto;
}

.wp-caption.aligncenter, .wp-caption.aligncenter img, .aligncenter, #content img.aligncenter {
    width: 100% !important;
    height: 100% !important;
}
</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			
						
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="https://thevillager.com/wp-content/uploads/2013/04/vloo.png"/>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-239336-2']);
_gaq.push(['_setAllowLinker',true],['_setDomainName','thevillager.com'],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
})();</script>

			<link rel="stylesheet" type="text/css" media="all" href="https://www.thevillager.com/wp-content/themes/linepress-01032019/custom.css" />
	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			.like {display:none}
		</style>
	<![endif]-->

<style type="text/css" media="screen">
.pinkpapers-sponsors {
	display: none;
}
</style>



</head>


<body class="post-template-default single single-post postid-90053 single-format-standard">




<div id="wrapper">

	<div id="header">


<div align="center">



<!-- BEGIN LEADERBOARD -->
<!-- <div class="bureauAdPosition_leaderboard"></div> -->

<!-- /1048906/manhattannews_incontent_leader -->
<div id='div-gpt-ad-1545077742345-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545077742345-0'); });
</script>
</div>
<!-- END LEADERBOARD -->




		<div id="masthead">

			<ul id="menu-masthead" class="mastheadnav dropdown"><li id="menu-item-84256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84256"><a href="https://www.thevillager.com/contact-us/">Contact Us</a></li>
<li id="menu-item-84255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84255"><a href="https://www.thevillager.com/digital-editions/">Digital Editions</a></li>
<li id="menu-item-84678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84678"><a href="https://www.simplecirc.com/subscribe/the-villager">Home Delivery</a></li>
</ul>
			<div id="search">
				<form id="searchform" class="test-search" action="https://www.thevillager.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="https://www.thevillager.com/wp-content/themes/linepress-01032019/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
		</div>

					<a href="https://www.thevillager.com/" title="Covering community news across Manhattan">
				<img src="https://www.thevillager.com/wp-content/uploads/2019/01/the-villager-logo-with-other-papers-970x103-2.png" id="header_banner" alt="The Villager" title="The Villager"/>
			</a>
					<div class="clear"></div>

		<div id="mainmenu">
			<ul class="mainnav dropdown">
				<li ><a href="https://www.thevillager.com/" title="Covering community news across Manhattan">Home</a></li>
				<li id="menu-item-84242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-84242"><a href="https://www.thevillager.com/category/news/">News</a></li>
<li id="menu-item-84247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84247"><a href="https://www.thevillager.com/category/news/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-84243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84243"><a href="https://www.thevillager.com/category/news/politics/">Politics</a></li>
<li id="menu-item-84430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84430"><a href="https://www.thevillager.com/category/news/opinion/">Opinion</a></li>
<li id="menu-item-84241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84241"><a href="https://www.thevillager.com/category/news/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-84244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84244"><a href="https://www.thevillager.com/category/news/real-estate/">Real Estate</a></li>
<li id="menu-item-84248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84248"><a href="https://www.thevillager.com/category/news/dining-nightlife/">Dining &#038; Nightlife</a></li>
<li id="menu-item-84245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84245"><a href="https://www.thevillager.com/category/news/kids-education/">Kids &#038; Education</a></li>
			</ul>
		</div>

		<div id="submenu">
			<ul class="subnav dropdown">
									<li><a target="_blank" class="gab_rss" href="https://www.thevillager.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Entries</a></li>

					
					
					
					<li class="date">
						<script type="text/javascript">
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						</script>
					</li>
							</ul>

		</div>
		<div class="clear"></div>
	</div>
	</div>
	<!-- /header -->


	<div id="container">
				<div id="post-90053" class="entry post-90053 post type-post status-publish format-standard has-post-thumbnail hentry category-police-fire tag-east-river-park tag-stabbing tag-homeless-man">
		
			<h1 class="entry_title">Homeless man stabbed in the hip while sleeping at East River Park</h1>

			<div class="metasingle">
				<span class="postDate">November 4, 2019 | </span>
				<span class="postCategory">Filed under: <a href="https://www.thevillager.com/category/news/police-fire/" rel="category tag">Police &amp; Fire</a> | </span>
				<span class="postAuthor">Posted by: <a href="https://www.thevillager.com/author/adomenech/" title="Posts by adomenech" rel="author">adomenech</a></span> 
			</div><!-- /metas -->
			
			<div id="attachment_90056" style="width: 1210px" class="wp-caption aligncenter"><img class="size-large wp-image-90056" src="https://www.thevillager.com/wp-content/uploads/2019/11/East_River_Park_Theater_-_panoramio-1200x471.jpg" alt="" width="1200" height="471" srcset="https://www.thevillager.com/wp-content/uploads/2019/11/East_River_Park_Theater_-_panoramio-1200x471.jpg 1200w, https://www.thevillager.com/wp-content/uploads/2019/11/East_River_Park_Theater_-_panoramio-550x216.jpg 550w, https://www.thevillager.com/wp-content/uploads/2019/11/East_River_Park_Theater_-_panoramio-768x301.jpg 768w, https://www.thevillager.com/wp-content/uploads/2019/11/East_River_Park_Theater_-_panoramio-405x159.jpg 405w, https://www.thevillager.com/wp-content/uploads/2019/11/East_River_Park_Theater_-_panoramio-638x250.jpg 638w, https://www.thevillager.com/wp-content/uploads/2019/11/East_River_Park_Theater_-_panoramio-619x243.jpg 619w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">East River Park amphitheater ( Photo courtesy of Wikicommons)</p></div>
<p><strong>BY ALEJANDRA O’CONNELL-DOMENECH |</strong>A homeless man was stabbed while sleeping in East River Park on Sunday night, authorities said.</p>
<p>According to police, the 28-year-old victim was resting on the stage of the park&#8217;s amphitheater when an unknown man came up to him and stabbed him twice in the left hip at roughly 8:15 p.m. on Nov. 3.</p>
<p>After the attack, the assailant fled westbound on Cherry Street, police said.</p>
<p>The victim was transported by EMS to Bellevue Hospital and is currently still being treated for his puncture wounds.</p>
<p>Officers from the <a href="http://twitter.com/nypd7pct">7th Precinct</a> were currently still searching for the assailant as this story went live Monday morning.</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thevillager.com/2019/11/homeless-man-stabbed-in-the-hip-while-sleeping-at-east-river-park/" data-a2a-title="Homeless man stabbed in the hip while sleeping at East River Park"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F11%2Fhomeless-man-stabbed-in-the-hip-while-sleeping-at-east-river-park%2F&amp;linkname=Homeless%20man%20stabbed%20in%20the%20hip%20while%20sleeping%20at%20East%20River%20Park" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F11%2Fhomeless-man-stabbed-in-the-hip-while-sleeping-at-east-river-park%2F&amp;linkname=Homeless%20man%20stabbed%20in%20the%20hip%20while%20sleeping%20at%20East%20River%20Park" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F11%2Fhomeless-man-stabbed-in-the-hip-while-sleeping-at-east-river-park%2F&amp;linkname=Homeless%20man%20stabbed%20in%20the%20hip%20while%20sleeping%20at%20East%20River%20Park" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F11%2Fhomeless-man-stabbed-in-the-hip-while-sleeping-at-east-river-park%2F&amp;linkname=Homeless%20man%20stabbed%20in%20the%20hip%20while%20sleeping%20at%20East%20River%20Park" title="Pocket" rel="nofollow noopener" target="_blank"></a></div></div><div class="clear"></div>		
			
					
		</div><!-- /post -->
				
		
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/homeless-man-stabbed-in-the-hip-while-sleeping-at-east-river-park/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thevillager.com/wp-comments-post.php?wpe-comment-post=manhattannews" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="93b80bcfa1"  name="93b80bcfa1"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "d2c9ae3e523fe84a1881732f4bb5c383" );document.getElementById("93b80bcfa1").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90053' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3fc82fb052" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-10" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="pinkpapers-sponsors" style="width:300px; margin-bottom:1rem;">
<img src="https://www.brooklynpaper.com/assets/ads/2019_10_10-cng-breast-cancer-sponsors-manhattan.png" usemap="#image-map" width="300" style="border-radius:10px;"></p>
<map name="image-map">
<area target="_blank" alt="" title="" href="https://www.nychealthandhospitals.org/services/breast-health/?redirect" coords="62,57,240,150" shape="rect">
<area target="_blank" alt="" title="" href="https://zwangerpesiri.com/" coords="8,170,168,212" shape="rect">
<area target="_blank" alt="" title="" href="https://www.villagecare.org/villagecaremax" coords="8,213,170,249" shape="rect">
<area target="_blank" alt="" title="" href="https://www.villagecare.org/villagecaremax" coords="8,213,170,249" shape="rect">
<area target="_blank" alt="" title="" href="https://give.glwd.org/give/251976/#!/donation/checkout?c_src=GCN" coords="204,160,285,246" shape="rect">
</map>
</div>
<p><!-- /1048906/manhattannews_home_300x250-1 --></p>
<div id='div-gpt-ad-1545076810610-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545076810610-0'); });
</script>
</div>
<p><!-- /1048906/manhattannews_home_pixel-1 --></p>
<div id='div-gpt-ad-1545077966990-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545077966990-0'); });
</script>
</div>
</div>
		</div></div>
<div id="text-12" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><a href="https://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" src="https://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a></p>
<hr>
</div>
		</div></div>
<div id="text-19" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><h2>Subscribe to our Newsletter</h2>
<p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-84671 mc4wp-form-basic" method="post" data-id="84671" data-name="Newsletter Form" >
<div class="mc4wp-form-fields">
<p>
	<input type="email" name="EMAIL" placeholder="Email address" required /><br />
    <input type="text" name="FNAME" placeholder="First Name" required=""><br />
    <input type="text" name="LNAME" placeholder="Last Name" required=""><br />
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1572897308" /><input type="hidden" name="_mc4wp_form_id" value="84671" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</div></div>
<div class="widget"></div><div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><!-- /1048906/manhattannews_ros_300x250-2 --></p>
<div id='div-gpt-ad-1545076937237-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545076937237-0'); });
</script>
</div>
</div>
		</div></div>
<div class="widget"></div><div id="text-16" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><!-- /1048906/manhattannews_home_tower --></p>
<div id='div-gpt-ad-1545078063995-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545078063995-0'); });
</script>
</div>
</div>
		</div></div>
 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->


<div id="footer">
	<div id="footerinner">
	
		<div id="foo_widget1">
			<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.gaycitynews.nyc/feeds/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/24/bella-bella-harvey-fierstein-rose-tattoo-marisa-tomei-2019-1102-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Wonder Women</a></li><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/24/charles-rhines-death-penalty-appeal-2019-11-02-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Gay Man on Death Row Mounts Last-Ditch Effort</a></li><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/24/sex-work-decrim-dc-now-rift-2019-11-01-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>DC Sex Decrim Drive Divides National Organization for Women</a></li></ul></div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.brownstoner.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brownstoner.com/">Brownstoner</a></h3>
<ul><li><a class='rsswidget' href='https://www.brownstoner.com/real-estate-market/brooklyn-homes-for-sale-marine-park-bed-stuy-east-flatbush-bay-ridge-park-slope-top-10/'>Top 10 Brooklyn Real Estate Listings: Tudor in East Flatbush, Dutch Colonial in Bay Ridge</a></li><li><a class='rsswidget' href='https://www.brownstoner.com/brooklyn-life/brooklyn-news-leverich-towers-senior-housing-brisket-brothers-xian-famous-foods/'>Top 5 Stories on Brownstoner This Week: Leverich Towers Hotel Reno, New Restaurant Downtown</a></li><li><a class='rsswidget' href='https://www.brownstoner.com/ask-brownstoner/flooding-downspout-neighbor-water-leakage-basement/'>From the Forum: Dealing With a Neighbor’s Leaking Downspout</a></li></ul></div></div>
		</div>

		<div id="foo_widget2">
			<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://qns.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://qns.com/">QNS</a></h3>
<ul><li><a class='rsswidget' href='https://qns.com/story/2019/11/03/victorias-secrets-a-visionary-leader/'>Victoria’s Secrets: A visionary leader</a></li><li><a class='rsswidget' href='https://qns.com/story/2019/11/03/reputed-ms-13-gang-member-convicted-of-shooting-former-associate-in-flushing-da/'>Reputed MS-13 gang member convicted of shooting former associate in Flushing: DA</a></li><li><a class='rsswidget' href='https://qns.com/story/2019/11/02/this-thing-stinks-to-high-heaven-glendale-homeless-shelter-opposition-veers-into-conspiracy-territory-at-latest-rally/'>‘This thing stinks to high heaven’: Glendale homeless shelter opposition veers into conspiracy territory at latest rally</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.brooklynpaper.com/assets/feeds/fb_rss.x"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brooklynpaper.com/">Brooklyn Paper</a></h3>
<ul><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/45/dtg-whole-bowl-opening-2019-11-08-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Holy bowly: Eatery with just one menu item to open in Williamsburg</a></li><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/44/24-gender-swap-macbeth-2019-11-01-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Weird sisters: Genderbent ‘Macbeth’ comes to the Brick</a></li><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/45/bn-gounardes-golden-staffer-2019-11-08-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Golden boy strikes back: Former NY Senate staffer sues Andrew Gounardes for defamation</a></li></ul></div></div>
			<div class="clear"></div>
		</div>
		
		<div id="foo_widget3">	
			<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.thevillager.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='https://www.thevillager.com/2019/11/tenants-and-right-to-counsel-nyc-hold-mock-court-for-bad-landlords/'>Tenants and Right to Counsel NYC hold mock court for bad landlords</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/11/highlights-of-trick-or-treating-in-east-midtown/'>Highlights of trick-or-treating in East Midtown</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/11/city-winery-pop-up-location-gets-new-holiday-menu/'>City Winery pop-up location gets new holiday menu</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/11/see-photos-of-the-46th-annual-village-halloween-parade/'>See photos of the 46th Annual Village Halloween Parade</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/11/that-aint-right-theft-inside-east-village-church/'>That ain’t right: Theft inside East Village church</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/manhattan-snaps-fundraising-for-a-laguardia-statue-in-1989/'>Manhattan Snaps: Fundraising for a LaGuardia statue in 1989</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/a-village-halloween-display-keeps-it-political/'>A Village Halloween display keeps it political</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/pharmacists-rally-for-protections-against-prescription-drug-middlemen/'>Pharmacists rally for protections against prescription drug middlemen</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/what-to-know-about-this-years-general-election-on-nov-5/'>What to know about this year’s general election on Nov. 5</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/lenox-hill-neighborhood-advocates-push-pols-to-oppose-hospital-project/'>Lenox Hill Neighborhood advocates push pols to oppose hospital project</a></li></ul></div></div>
		</div>
		
		<div class="clear"></div>
		
	</div><!-- /footerinner -->
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
		<p class="style3">One Metrotech Center North | 10th Floor | 
Brooklyn, NY 11201</p>
<p> 
© TheVillager.com (Copyright 2019). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to TheVillager.com with appropriate and specific direction to the original content.</p>
	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/comment-reply.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/wp-embed.min.js?ver=5.0.7'></script>
<script async="async" type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-a3c41c5c-64a2-4532-b7b9-37c6da360d27-loader.js"></script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

<script>
var bp_pub='villager';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>
</body>
</html>