<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
	<html xmlns="http://www.w3.org/1999/xhtml">
	<head profile="http://gmpg.org/xfn/11">

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<title>Cops looking for suspect who violently raped woman on a Midtown street - The Villager | The Villager</title>

	<link rel="stylesheet" type="text/css" media="all" href="https://www.thevillager.com/wp-content/themes/linepress-01032019/style.css" />

	<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css"> -->


	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	googletag.cmd.push(function() {
					googletag.defineSlot('/1048906/manhattannews_ros_300x250-1', [300, 250], 'div-gpt-ad-1545076810610-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_300x250-2', [300, 250], 'div-gpt-ad-1545076937237-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_incontent_leader', [[300, 100], [320, 50], [970, 250], [728, 90], [970, 90], [320, 100], [1060, 610], [1060, 300]], 'div-gpt-ad-1545077742345-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_leader', [[970, 90], [970, 250], [320, 100], [300, 100], [320, 50], [728, 90]], 'div-gpt-ad-1545077819486-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_pixel-1', [1, 1], 'div-gpt-ad-1545077966990-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_pixel-2', [1, 1], 'div-gpt-ad-1545078009741-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_tower', [300, 600], 'div-gpt-ad-1545078063995-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_wallpaper_left', [[120, 800], [465, 800]], 'div-gpt-ad-1545078098825-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_wallpaper_right', [[465, 800], [120, 800]], 'div-gpt-ad-1545078158312-0').addService(googletag.pubads());
				
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
	</script>	
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.thevillager.com/feed/" />
	<link rel="pingback" href="https://www.thevillager.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thevillager.com/2019/10/cops-looking-for-suspect-who-violently-raped-woman-on-a-midtown-street/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cops looking for suspect who violently raped woman on a Midtown street - The Villager" />
<meta property="og:description" content="BY ROBERT POZARYCKI | Detectives need the public&#8217;s help in finding a man who violently raped a woman in Midtown early on Sunday morning. The NYPD released on Oct. 8 video footage of the perpetrator responsible for the Oct. 6 attack, which occurred at 12:55 a.m. in the area of West 51st Street between 8th &hellip;" />
<meta property="og:url" content="https://www.thevillager.com/2019/10/cops-looking-for-suspect-who-violently-raped-woman-on-a-midtown-street/" />
<meta property="og:site_name" content="The Villager" />
<meta property="article:tag" content="Midtown North precinct" />
<meta property="article:tag" content="rape" />
<meta property="article:tag" content="sexual assault" />
<meta property="article:tag" content="West 51st Street" />
<meta property="article:tag" content="Special Victims Unit" />
<meta property="article:section" content="Hell&#039;s Kitchen" />
<meta property="article:published_time" content="2019-10-09T13:45:27+00:00" />
<meta property="article:modified_time" content="2019-10-09T13:27:53+00:00" />
<meta property="og:updated_time" content="2019-10-09T13:27:53+00:00" />
<meta property="og:image" content="https://www.thevillager.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-9.13.38-AM-1200x680.png" />
<meta property="og:image:secure_url" content="https://www.thevillager.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-9.13.38-AM-1200x680.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BY ROBERT POZARYCKI | Detectives need the public&#8217;s help in finding a man who violently raped a woman in Midtown early on Sunday morning. The NYPD released on Oct. 8 video footage of the perpetrator responsible for the Oct. 6 attack, which occurred at 12:55 a.m. in the area of West 51st Street between 8th [&hellip;]" />
<meta name="twitter:title" content="Cops looking for suspect who violently raped woman on a Midtown street - The Villager" />
<meta name="twitter:image" content="https://www.thevillager.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-9.13.38-AM.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Feed" href="https://www.thevillager.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Comments Feed" href="https://www.thevillager.com/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101163353);</script>
<script async src="//static.getclicky.com/js"></script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Cops looking for suspect who violently raped woman on a Midtown street Comments Feed" href="https://www.thevillager.com/2019/10/cops-looking-for-suspect-who-violently-raped-woman-on-a-midtown-street/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thevillager.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thevillager.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://www.thevillager.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.thevillager.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/contentslider.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/slides.min.jquery.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/jCarouselLite.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/jquery.tools.min.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/superfish-1.4.8.js?ver=5.0.6'></script>
<link rel='https://api.w.org/' href='https://www.thevillager.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thevillager.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thevillager.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thevillager.com/?p=89522' />
<link rel="alternate" type="application/json+oembed" href="https://www.thevillager.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thevillager.com%2F2019%2F10%2Fcops-looking-for-suspect-who-violently-raped-woman-on-a-midtown-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thevillager.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thevillager.com%2F2019%2F10%2Fcops-looking-for-suspect-who-violently-raped-woman-on-a-midtown-street%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link href="https://www.thevillager.com/wp-content/themes/linepress-01032019/styles/blue.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
body{background:#fff;}
#teaser, #tabcontent, #featured_right {display: none;}
.search #container img, .home #container img, .category #container img, .page-template-template-home #container img{
    width: 100%;
    object-fit: cover;
    height: 400px;
}
#featured_left, #primary_bottomleft {width:100%}
.home #container #text-13 img {
    height: 140px;
    object-fit: contain;
}
#primary_bottom #primary_bottomleft {
    display: none;
}
div#div-gpt-ad-1545077742345-0 {

    overflow: hidden;
    padding-bottom: 20px;
}
img.rss-widget-icon {
display:inline!important;
}
.entry .gallery-icon {
  float: none;
}
.gallery.gallery-2 {
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    -ms-flex-wrap: wrap;
        flex-wrap: wrap;
    -webkit-box-pack: justify;
        -ms-flex-pack: justify;
            justify-content: space-between;
}
.mc4wp-form-fields input[type="submit"] {
    background: #3B77BF;
    border: none;
    width: 100%;
    padding: 10px;
    color: #fff;
    text-transform: capitalize;
    font-weight: 700;
}


@media(max-width:767px) {

	#masthead,
	#header, #wrapper, #mainmenu, #submenu, #header img, #footer_data, #footer, #foo_widget3, #foo_widget1, #foo_widget2, .mastheadnav  {
		width: 100% !important;
                box-sizing: border-box;
	}

	#container {
		float: none;
		width: 100%;
	}
.wp-caption, .wp-caption img {
    width: 100% !important;
    height: 100% !important;
}
       ins#google_pedestal_container, #sidebar, div#div-gpt-ad-1545077742345-0, #footer-right-side {
          display: none;
       }
.search #container img, .home #container img, .category #container img { height: 270px;}

}
.dreamjobwidget img {
    object-fit: contain !important;
}
.infeed-widget {
    display: flex;
    flex-direction: column;
    max-width: 300px;
    margin: 0 auto;
}

.wp-caption.aligncenter, .wp-caption.aligncenter img, .aligncenter, #content img.aligncenter {
    width: 100% !important;
    height: 100% !important;
}
</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			
						
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="https://thevillager.com/wp-content/uploads/2013/04/vloo.png"/>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-239336-2']);
_gaq.push(['_setAllowLinker',true],['_setDomainName','thevillager.com'],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
})();</script>

			<link rel="stylesheet" type="text/css" media="all" href="https://www.thevillager.com/wp-content/themes/linepress-01032019/custom.css" />
	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			.like {display:none}
		</style>
	<![endif]-->

<style type="text/css" media="screen">
#mainmenu {
	background-color: rgba(255,206,226,1) !important;
	border-color: rgba(225,186,206,1) !important;
}
#mainmenu .mainnav li {	
	border-color: rgba(225,186,206,1) !important;
}
</style>



</head>


<body class="post-template-default single single-post postid-89522 single-format-standard">




<div id="wrapper">

	<div id="header">


<div align="center">



<!-- BEGIN LEADERBOARD -->
<!-- <div class="bureauAdPosition_leaderboard"></div> -->

<!-- /1048906/manhattannews_incontent_leader -->
<div id='div-gpt-ad-1545077742345-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545077742345-0'); });
</script>
</div>
<!-- END LEADERBOARD -->




		<div id="masthead">

			<ul id="menu-masthead" class="mastheadnav dropdown"><li id="menu-item-84256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84256"><a href="https://www.thevillager.com/contact-us/">Contact Us</a></li>
<li id="menu-item-84255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84255"><a href="https://www.thevillager.com/digital-editions/">Digital Editions</a></li>
<li id="menu-item-84678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84678"><a href="https://www.simplecirc.com/subscribe/the-villager">Home Delivery</a></li>
</ul>
			<div id="search">
				<form id="searchform" class="test-search" action="https://www.thevillager.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="https://www.thevillager.com/wp-content/themes/linepress-01032019/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
		</div>

					<a href="https://www.thevillager.com/" title="Covering community news across Manhattan">
				<img src="https://www.thevillager.com/wp-content/uploads/2019/10/the-villager-logo-with-other-papers-pink-ribbon.png" id="header_banner" alt="The Villager" title="The Villager"/>
			</a>
					<div class="clear"></div>

		<div id="mainmenu">
			<ul class="mainnav dropdown">
				<li ><a href="https://www.thevillager.com/" title="Covering community news across Manhattan">Home</a></li>
				<li id="menu-item-84242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-84242"><a href="https://www.thevillager.com/category/news/">News</a></li>
<li id="menu-item-84247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84247"><a href="https://www.thevillager.com/category/news/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-84243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84243"><a href="https://www.thevillager.com/category/news/politics/">Politics</a></li>
<li id="menu-item-84430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84430"><a href="https://www.thevillager.com/category/news/opinion/">Opinion</a></li>
<li id="menu-item-84241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84241"><a href="https://www.thevillager.com/category/news/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-84244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84244"><a href="https://www.thevillager.com/category/news/real-estate/">Real Estate</a></li>
<li id="menu-item-84248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84248"><a href="https://www.thevillager.com/category/news/dining-nightlife/">Dining &#038; Nightlife</a></li>
<li id="menu-item-84245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84245"><a href="https://www.thevillager.com/category/news/kids-education/">Kids &#038; Education</a></li>
			</ul>
		</div>

		<div id="submenu">
			<ul class="subnav dropdown">
									<li><a target="_blank" class="gab_rss" href="https://www.thevillager.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Entries</a></li>

					
					
					
					<li class="date">
						<script type="text/javascript">
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						</script>
					</li>
							</ul>

		</div>
		<div class="clear"></div>
	</div>
	</div>
	<!-- /header -->


	<div id="container">
				<div id="post-89522" class="entry post-89522 post type-post status-publish format-standard has-post-thumbnail hentry category-police-fire category-hells-kitchen category-midtown-manhattan tag-midtown-north-precinct tag-rape tag-sexual-assault tag-west-51st-street tag-special-victims-unit">
		
			<h1 class="entry_title">Cops looking for suspect who violently raped woman on a Midtown street</h1>

			<div class="metasingle">
				<span class="postDate">October 9, 2019 | </span>
				<span class="postCategory">Filed under: <a href="https://www.thevillager.com/category/news/police-fire/" rel="category tag">Police &amp; Fire</a>,<a href="https://www.thevillager.com/category/neighborhoods/hells-kitchen/" rel="category tag">Hell's Kitchen</a>,<a href="https://www.thevillager.com/category/neighborhoods/midtown-manhattan/" rel="category tag">Midtown Manhattan</a> | </span>
				<span class="postAuthor">Posted by: <a href="https://www.thevillager.com/author/rpozarycki/" title="Posts by rpozarycki" rel="author">rpozarycki</a></span> 
			</div><!-- /metas -->
			
			<div id="attachment_89525" style="width: 560px" class="wp-caption alignnone"><img class="size-medium wp-image-89525" src="https://www.thevillager.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-9.13.38-AM-550x312.png" alt="" width="550" height="312" srcset="https://www.thevillager.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-9.13.38-AM-550x312.png 550w, https://www.thevillager.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-9.13.38-AM-768x435.png 768w, https://www.thevillager.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-9.13.38-AM-1200x680.png 1200w, https://www.thevillager.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-9.13.38-AM-405x230.png 405w, https://www.thevillager.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-9.13.38-AM-638x362.png 638w, https://www.thevillager.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-9.13.38-AM-619x351.png 619w" sizes="(max-width: 550px) 100vw, 550px" /><p class="wp-caption-text">The suspect responsible for an Oct. 6 rape in Midtown Manhattan (Photo courtesy of NYPD)</p></div>
<p><strong>BY ROBERT POZARYCKI |</strong> Detectives need the public&#8217;s help in finding a man who violently raped a woman in Midtown early on Sunday morning.</p>
<p>The NYPD released on Oct. 8 video footage of the perpetrator responsible for the Oct. 6 attack, which occurred at 12:55 a.m. in the area of West 51st Street between 8th and 9th Avenues in Hell&#8217;s Kitchen.</p>
<p>According to sources familiar with the investigation, the suspect grabbed the 31-year-old woman by the arm, then dragged her to the stairwell to a nearby cellar, where he raped her.</p>
<p>Following the sexual assault, authorities said, the creep fled on foot, and was last seen heading northbound on Broadway at 52nd Street.</p>
<p>Officers from the <a href="http://twitter.com/nypdmtn">Midtown North Precinct</a> and EMS units responded to the incident. Paramedics brought the woman to a local hospital in stable condition; she was treated for bruises to her right arm, back and leg.</p>
<div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-89522-1" width="640" height="360" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.thevillager.com/wp-content/uploads/2019/10/2910-19-MSV-MTN-Rape-10-06-19-VIDEO.mp4?_=1" /><a href="https://www.thevillager.com/wp-content/uploads/2019/10/2910-19-MSV-MTN-Rape-10-06-19-VIDEO.mp4">https://www.thevillager.com/wp-content/uploads/2019/10/2910-19-MSV-MTN-Rape-10-06-19-VIDEO.mp4</a></video></div>
<p>Cops described the perpetrator as a Hispanic male with close cut hair, who was last seen wearing a white shirt, dark pants and dark shoes, while carrying a backpack.</p>
<p>Anyone with information regarding his whereabouts can call Crime Stoppers at 800-577-TIPS (for Spanish, dial 888-57-PISTA), visit the <a href="http://nypdcrimestoppers.com">Crime Stoppers website</a> or send a message on Twitter <a href="http://twitter.com/nypdtips">@NYPDTips</a>. All calls and messages are kept confidential.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thevillager.com/2019/10/cops-looking-for-suspect-who-violently-raped-woman-on-a-midtown-street/" data-a2a-title="Cops looking for suspect who violently raped woman on a Midtown street"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F10%2Fcops-looking-for-suspect-who-violently-raped-woman-on-a-midtown-street%2F&amp;linkname=Cops%20looking%20for%20suspect%20who%20violently%20raped%20woman%20on%20a%20Midtown%20street" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F10%2Fcops-looking-for-suspect-who-violently-raped-woman-on-a-midtown-street%2F&amp;linkname=Cops%20looking%20for%20suspect%20who%20violently%20raped%20woman%20on%20a%20Midtown%20street" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F10%2Fcops-looking-for-suspect-who-violently-raped-woman-on-a-midtown-street%2F&amp;linkname=Cops%20looking%20for%20suspect%20who%20violently%20raped%20woman%20on%20a%20Midtown%20street" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F10%2Fcops-looking-for-suspect-who-violently-raped-woman-on-a-midtown-street%2F&amp;linkname=Cops%20looking%20for%20suspect%20who%20violently%20raped%20woman%20on%20a%20Midtown%20street" title="Pocket" rel="nofollow noopener" target="_blank"></a></div></div><div class="clear"></div>		
			
					
		</div><!-- /post -->
				
		
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/cops-looking-for-suspect-who-violently-raped-woman-on-a-midtown-street/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thevillager.com/wp-comments-post.php?wpe-comment-post=manhattannews" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="bfc48a0430"  name="bfc48a0430"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "45b3ab5ecf25a8b345ae0f4fcb53b3fa" );document.getElementById("bfc48a0430").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='89522' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fb560cd66d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-10" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="pinkpapers-sponsors" style="width:300px; margin-bottom:1rem;">
<img src="https://www.brooklynpaper.com/assets/ads/2019_10_10-cng-breast-cancer-sponsors-manhattan.png" usemap="#image-map" width="300" style="border-radius:10px;"></p>
<map name="image-map">
<area target="_blank" alt="" title="" href="https://www.nychealthandhospitals.org/services/breast-health/?redirect" coords="62,57,240,150" shape="rect">
<area target="_blank" alt="" title="" href="https://zwangerpesiri.com/" coords="8,170,168,212" shape="rect">
<area target="_blank" alt="" title="" href="https://www.villagecare.org/villagecaremax" coords="8,213,170,249" shape="rect">
<area target="_blank" alt="" title="" href="https://www.villagecare.org/villagecaremax" coords="8,213,170,249" shape="rect">
<area target="_blank" alt="" title="" href="https://give.glwd.org/give/251976/#!/donation/checkout?c_src=GCN" coords="204,160,285,246" shape="rect">
</map>
</div>
<p><!-- /1048906/manhattannews_home_300x250-1 --></p>
<div id='div-gpt-ad-1545076810610-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545076810610-0'); });
</script>
</div>
<p><!-- /1048906/manhattannews_home_pixel-1 --></p>
<div id='div-gpt-ad-1545077966990-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545077966990-0'); });
</script>
</div>
</div>
		</div></div>
<div id="text-12" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><a href="https://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" src="https://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a></p>
<hr>
</div>
		</div></div>
<div id="text-19" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><h2>Subscribe to our Newsletter</h2>
<p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-84671 mc4wp-form-basic" method="post" data-id="84671" data-name="Newsletter Form" >
<div class="mc4wp-form-fields">
<p>
	<input type="email" name="EMAIL" placeholder="Email address" required /><br />
    <input type="text" name="FNAME" placeholder="First Name" required=""><br />
    <input type="text" name="LNAME" placeholder="Last Name" required=""><br />
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1570664282" /><input type="hidden" name="_mc4wp_form_id" value="84671" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</div></div>
<div class="widget"></div><div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><!-- /1048906/manhattannews_ros_300x250-2 --></p>
<div id='div-gpt-ad-1545076937237-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545076937237-0'); });
</script>
</div>
</div>
		</div></div>
<div class="widget"></div><div id="text-16" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><!-- /1048906/manhattannews_home_tower --></p>
<div id='div-gpt-ad-1545078063995-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545078063995-0'); });
</script>
</div>
</div>
		</div></div>
 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->


<div id="footer">
	<div id="footerinner">
	
		<div id="foo_widget1">
			<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.gaycitynews.nyc/feeds/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/22/supreme-court-employment-discrimination-2019-10-09-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>At Supreme Court, Glimmer of Hope</a></li><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/22/google-anti-gay-search-results-2019-10-09-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Google Elevates Anti-LGBTQ News Sites</a></li><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/22/supremecourt-lgbtq-protests-2019-10-08-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Over 100 Protestors Arrested at Supreme Court</a></li></ul></div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.brownstoner.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brownstoner.com/">Brownstoner</a></h3>
<ul><li><a class='rsswidget' href='https://www.brownstoner.com/ask-brownstoner/smell-of-smoke-apartment-nuisance-air-purifier/'>From the Forum: Fighting the Smell From the Smokers Next Door</a></li><li><a class='rsswidget' href='https://www.brownstoner.com/advertisement/372718/'>Untitled</a></li><li><a class='rsswidget' href='https://www.brownstoner.com/real-estate-market/brooklyn-homes-for-sale-park-slope-historic-district-brownstone-427a-8th-street-mantels/'>Neo-Grec Brownstone With Hot Tub, Five Marble Mantels in Park Slope Asks $2.45 Million</a></li></ul></div></div>
		</div>

		<div id="foo_widget2">
			<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://qns.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://qns.com/">QNS</a></h3>
<ul><li><a class='rsswidget' href='https://qns.com/story/2019/10/09/registration-now-open-for-local-businesses-to-participate-in-flushing-bids-2019-20-coupon-book-program/'>Registration now open for local businesses to participate in Flushing BID’s 2019-20 Coupon Book Program</a></li><li><a class='rsswidget' href='https://qns.com/story/2019/10/09/elmhurst-politicians-and-community-activists-file-petition-against-82nd-street-target/'>Elmhurst politicians and community activists file petition against 82nd Street Target</a></li><li><a class='rsswidget' href='https://qns.com/story/2019/10/09/southeast-queens-baisley-pond-park-celebrates-refurbished-sports-courts-with-ribbon-cutting-ceremony/'>Southeast Queens’ Baisley Pond Park celebrates refurbished sports courts with ribbon-cutting ceremony</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.brooklynpaper.com/assets/feeds/fb_rss.x"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brooklynpaper.com/">Brooklyn Paper</a></h3>
<ul><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/41/dtg-mother-cabrini-protest-2019-10-11-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Holy war: Catholic protesters push for public statue of Mother Cabrini</a></li><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/41/ps_78blotter_2019_10_11_bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Motorist sideswipes woman’s car in Union Street hit-and-run</a></li><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/41/sp_72blotter-2019-10-11-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Man stabbed in botched home invasion</a></li></ul></div></div>
			<div class="clear"></div>
		</div>
		
		<div id="foo_widget3">	
			<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.thevillager.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/take-a-look-inside-the-amazing-gallery-of-haitian-art-at-kenkeleba-house-a-gem-of-the-lower-east-side/'>Take a look inside the amazing gallery of Haitian art at Kenkeleba House, a gem of the Lower East Side</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/this-weeks-downtown-police-blotter-features-man-mugged-in-front-of-city-hall-a-metrocard-scalper-cuffed-and-more/'>This week’s Downtown Police Blotter features man mugged in front of City Hall, a MetroCard scalper cuffed and more</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/burglar-brings-some-bad-karma-to-east-village-lounge-cops/'>Burglar brings some bad ‘Karma’ to East Village lounge: cops</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/cops-looking-for-suspect-who-violently-raped-woman-on-a-midtown-street/'>Cops looking for suspect who violently raped woman on a Midtown street</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/let-them-stay-community-protests-decision-to-turn-upper-west-side-womens-shelter-into-one-for-men/'>‘Let them stay!’ Community protests decision to turn Upper West Side women’s shelter into one for men</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/this-weeks-greenwich-village-blotter-includes-illegal-license-plates-a-store-employee-attacked-and-a-sunglasses-haul-thwarted/'>This week’s Greenwich Village blotter includes illegal license plates, a store employee attacked and a sunglasses haul thwarted</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/360-support-with-whatever-they-need-metroplus-healths-new-leader-outlines-plan-to-help-combat-breast-cancer/'>‘360 support with whatever they need,’ MetroPlus Health’s new leader outlines plan to help combat breast cancer</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/this-weeks-chelsea-blotter-includes-a-bowling-alley-assault-a-traffic-cop-hit-by-driver-and-a-guitar-theft/'>This week’s Chelsea Blotter includes a bowling alley assault, a traffic cop hit by driver and a guitar theft</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/this-east-village-artist-eyes-reviving-comic-strip-while-also-looking-back-on-covering-ramones-albums-and-high-times/'>This East Village artist eyes reviving comic strip while also looking back on covering Ramones albums and ‘High Times’</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/10/soho-restaurant-burglar-linked-to-august-break-in-at-a-midtown-building-cops/'>Soho restaurant burglar linked to August break-in at a Midtown building: cops</a></li></ul></div></div>
		</div>
		
		<div class="clear"></div>
		
	</div><!-- /footerinner -->
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
		<p class="style3">One Metrotech Center North | 10th Floor | 
Brooklyn, NY 11201</p>
<p> 
© TheVillager.com (Copyright 2019). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to TheVillager.com with appropriate and specific direction to the original content.</p>
	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='mediaelement-css'  href='https://www.thevillager.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thevillager.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.0.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/comment-reply.min.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/wp-embed.min.js?ver=5.0.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script async="async" type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-a3c41c5c-64a2-4532-b7b9-37c6da360d27-loader.js"></script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

<script>
var bp_pub='villager';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>
</body>
</html>