<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
	<html xmlns="http://www.w3.org/1999/xhtml">
	<head profile="http://gmpg.org/xfn/11">

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<title>Editorial: Don&#039;t just say &#039;no&#039; to all Manhattan transit proposals. Let&#039;s work together to keep moving. - The Villager | The Villager</title>

	<link rel="stylesheet" type="text/css" media="all" href="https://www.thevillager.com/wp-content/themes/linepress-01032019/style.css" />

	<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> -->
	<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">


	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	googletag.cmd.push(function() {
					googletag.defineSlot('/1048906/manhattannews_ros_300x250-1', [300, 250], 'div-gpt-ad-1545076810610-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_300x250-2', [300, 250], 'div-gpt-ad-1545076937237-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_incontent_leader', [[300, 100], [320, 50], [970, 250], [728, 90], [970, 90], [320, 100], [1060, 610], [1060, 300]], 'div-gpt-ad-1545077742345-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_leader', [[970, 90], [970, 250], [320, 100], [300, 100], [320, 50], [728, 90]], 'div-gpt-ad-1545077819486-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_pixel-1', [1, 1], 'div-gpt-ad-1545077966990-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_pixel-2', [1, 1], 'div-gpt-ad-1545078009741-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_tower', [300, 600], 'div-gpt-ad-1545078063995-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_wallpaper_left', [[120, 800], [465, 800]], 'div-gpt-ad-1545078098825-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_wallpaper_right', [[465, 800], [120, 800]], 'div-gpt-ad-1545078158312-0').addService(googletag.pubads());
				
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
	</script>	
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.thevillager.com/feed/" />
	<link rel="pingback" href="https://www.thevillager.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thevillager.com/2019/09/editorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial: Don&#039;t just say &#039;no&#039; to all Manhattan transit proposals. Let&#039;s work together to keep moving. - The Villager" />
<meta property="og:description" content="For all the attention given to the myriad problems in the city’s subway system, not enough attention is paid to the equally woeful bus network citywide. Notoriously slow and off schedule, the buses nonetheless serve as a vital transit link for hundreds of thousands of New Yorkers each day. The MTA and city Transportation Department realize &hellip;" />
<meta property="og:url" content="https://www.thevillager.com/2019/09/editorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving/" />
<meta property="og:site_name" content="The Villager" />
<meta property="article:tag" content="MTA" />
<meta property="article:tag" content="traffic" />
<meta property="article:tag" content="Arthur Schwartz" />
<meta property="article:tag" content="M14" />
<meta property="article:tag" content="Busway" />
<meta property="article:tag" content="14th Street Busway" />
<meta property="article:tag" content="congestion" />
<meta property="article:tag" content="traffic congestion" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-09-26T16:05:56+00:00" />
<meta property="article:modified_time" content="2019-09-26T15:55:43+00:00" />
<meta property="og:updated_time" content="2019-09-26T15:55:43+00:00" />
<meta property="og:image" content="https://www.thevillager.com/wp-content/uploads/2019/04/IMG_0937.jpeg" />
<meta property="og:image:secure_url" content="https://www.thevillager.com/wp-content/uploads/2019/04/IMG_0937.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="For all the attention given to the myriad problems in the city’s subway system, not enough attention is paid to the equally woeful bus network citywide. Notoriously slow and off schedule, the buses nonetheless serve as a vital transit link for hundreds of thousands of New Yorkers each day. The MTA and city Transportation Department realize [&hellip;]" />
<meta name="twitter:title" content="Editorial: Don&#039;t just say &#039;no&#039; to all Manhattan transit proposals. Let&#039;s work together to keep moving. - The Villager" />
<meta name="twitter:image" content="https://www.thevillager.com/wp-content/uploads/2019/04/IMG_0937.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Feed" href="https://www.thevillager.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Comments Feed" href="https://www.thevillager.com/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101163353);</script>
<script async src="//static.getclicky.com/js"></script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Editorial: Don&#8217;t just say &#8216;no&#8217; to all Manhattan transit proposals. Let&#8217;s work together to keep moving. Comments Feed" href="https://www.thevillager.com/2019/09/editorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thevillager.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thevillager.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://www.thevillager.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.thevillager.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/contentslider.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/slides.min.jquery.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/jCarouselLite.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/jquery.tools.min.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/superfish-1.4.8.js?ver=5.0.6'></script>
<link rel='https://api.w.org/' href='https://www.thevillager.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thevillager.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thevillager.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thevillager.com/?p=89116' />
<link rel="alternate" type="application/json+oembed" href="https://www.thevillager.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thevillager.com%2F2019%2F09%2Feditorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thevillager.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thevillager.com%2F2019%2F09%2Feditorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link href="https://www.thevillager.com/wp-content/themes/linepress-01032019/styles/blue.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
body{background:#fff;}
#teaser, #tabcontent, #featured_right {display: none;}
.search #container img, .home #container img, .category #container img, .page-template-template-home #container img{
    width: 100%;
    object-fit: cover;
    height: 400px;
}
#featured_left, #primary_bottomleft {width:100%}
.home #container #text-13 img {
    height: 140px;
    object-fit: contain;
}
#primary_bottom #primary_bottomleft {
    display: none;
}
div#div-gpt-ad-1545077742345-0 {

    overflow: hidden;
    padding-bottom: 20px;
}
img.rss-widget-icon {
display:inline!important;
}
.entry .gallery-icon {
  float: none;
}
.gallery.gallery-2 {
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    -ms-flex-wrap: wrap;
        flex-wrap: wrap;
    -webkit-box-pack: justify;
        -ms-flex-pack: justify;
            justify-content: space-between;
}
.mc4wp-form-fields input[type="submit"] {
    background: #3B77BF;
    border: none;
    width: 100%;
    padding: 10px;
    color: #fff;
    text-transform: capitalize;
    font-weight: 700;
}


@media(max-width:767px) {

	#masthead,
	#header, #wrapper, #mainmenu, #submenu, #header img, #footer_data, #footer, #foo_widget3, #foo_widget1, #foo_widget2, .mastheadnav  {
		width: 100% !important;
                box-sizing: border-box;
	}

	#container {
		float: none;
		width: 100%;
	}
.wp-caption, .wp-caption img {
    width: 100% !important;
    height: 100% !important;
}
       ins#google_pedestal_container, #sidebar, div#div-gpt-ad-1545077742345-0, #footer-right-side {
          display: none;
       }
.search #container img, .home #container img, .category #container img { height: 270px;}

}
.dreamjobwidget img {
    object-fit: contain !important;
}
.infeed-widget {
    display: flex;
    flex-direction: column;
    max-width: 300px;
    margin: 0 auto;
}

.wp-caption.aligncenter, .wp-caption.aligncenter img, .aligncenter, #content img.aligncenter {
    width: 100% !important;
    height: 100% !important;
}
</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			
						
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="https://thevillager.com/wp-content/uploads/2013/04/vloo.png"/>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-239336-2']);
_gaq.push(['_setAllowLinker',true],['_setDomainName','thevillager.com'],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
})();</script>

			<link rel="stylesheet" type="text/css" media="all" href="https://www.thevillager.com/wp-content/themes/linepress-01032019/custom.css" />
	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			.like {display:none}
		</style>
	<![endif]-->


</head>


<body class="post-template-default single single-post postid-89116 single-format-standard">




<div id="wrapper">

	<div id="header">


<div align="center">



<!-- BEGIN LEADERBOARD -->
<!-- <div class="bureauAdPosition_leaderboard"></div> -->

<!-- /1048906/manhattannews_incontent_leader -->
<div id='div-gpt-ad-1545077742345-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545077742345-0'); });
</script>
</div>
<!-- END LEADERBOARD -->




		<div id="masthead">

			<ul id="menu-masthead" class="mastheadnav dropdown"><li id="menu-item-84256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84256"><a href="https://www.thevillager.com/contact-us/">Contact Us</a></li>
<li id="menu-item-84255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84255"><a href="https://www.thevillager.com/digital-editions/">Digital Editions</a></li>
<li id="menu-item-84678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84678"><a href="https://www.simplecirc.com/subscribe/the-villager">Home Delivery</a></li>
</ul>
			<div id="search">
				<form id="searchform" class="test-search" action="https://www.thevillager.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="https://www.thevillager.com/wp-content/themes/linepress-01032019/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
		</div>

					<a href="https://www.thevillager.com/" title="Covering community news across Manhattan">
				<img src="https://www.thevillager.com/wp-content/uploads/2019/01/the-villager-logo-with-other-papers-970x103-2.png" id="header_banner" alt="The Villager" title="The Villager"/>
			</a>
					<div class="clear"></div>

		<div id="mainmenu">
			<ul class="mainnav dropdown">
				<li ><a href="https://www.thevillager.com/" title="Covering community news across Manhattan">Home</a></li>
				<li id="menu-item-84242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-84242"><a href="https://www.thevillager.com/category/news/">News</a></li>
<li id="menu-item-84247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84247"><a href="https://www.thevillager.com/category/news/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-84243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84243"><a href="https://www.thevillager.com/category/news/politics/">Politics</a></li>
<li id="menu-item-84430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84430"><a href="https://www.thevillager.com/category/news/opinion/">Opinion</a></li>
<li id="menu-item-84241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84241"><a href="https://www.thevillager.com/category/news/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-84244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84244"><a href="https://www.thevillager.com/category/news/real-estate/">Real Estate</a></li>
<li id="menu-item-84248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84248"><a href="https://www.thevillager.com/category/news/dining-nightlife/">Dining &#038; Nightlife</a></li>
<li id="menu-item-84245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84245"><a href="https://www.thevillager.com/category/news/kids-education/">Kids &#038; Education</a></li>
			</ul>
		</div>

		<div id="submenu">
			<ul class="subnav dropdown">
									<li><a target="_blank" class="gab_rss" href="https://www.thevillager.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Entries</a></li>

					
					
					
					<li class="date">
						<script type="text/javascript">
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						</script>
					</li>
							</ul>

		</div>
		<div class="clear"></div>
	</div>
	</div>
	<!-- /header -->


	<div id="container">
				<div id="post-89116" class="entry post-89116 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-chelsea category-lower-manhattan tag-mta tag-traffic tag-arthur-schwartz tag-m14 tag-busway tag-14th-street-busway tag-congestion tag-traffic-congestion">
		
			<h1 class="entry_title">Editorial: Don&#8217;t just say &#8216;no&#8217; to all Manhattan transit proposals. Let&#8217;s work together to keep moving.</h1>

			<div class="metasingle">
				<span class="postDate">September 26, 2019 | </span>
				<span class="postCategory">Filed under: <a href="https://www.thevillager.com/category/news/opinion/" rel="category tag">Opinion</a>,<a href="https://www.thevillager.com/category/neighborhoods/chelsea/" rel="category tag">Chelsea</a>,<a href="https://www.thevillager.com/category/neighborhoods/lower-manhattan/" rel="category tag">Lower Manhattan</a> | </span>
				<span class="postAuthor">Posted by: <a href="https://www.thevillager.com/author/rpozarycki/" title="Posts by rpozarycki" rel="author">rpozarycki</a></span> 
			</div><!-- /metas -->
			
			<div id="attachment_86274" style="width: 560px" class="wp-caption alignnone"><img class="size-medium wp-image-86274" src="https://www.thevillager.com/wp-content/uploads/2019/04/IMG_0937-550x413.jpeg" alt="" width="550" height="413" srcset="https://www.thevillager.com/wp-content/uploads/2019/04/IMG_0937-550x413.jpeg 550w, https://www.thevillager.com/wp-content/uploads/2019/04/IMG_0937-768x576.jpeg 768w, https://www.thevillager.com/wp-content/uploads/2019/04/IMG_0937.jpeg 1024w, https://www.thevillager.com/wp-content/uploads/2019/04/IMG_0937-405x304.jpeg 405w, https://www.thevillager.com/wp-content/uploads/2019/04/IMG_0937-120x90.jpeg 120w, https://www.thevillager.com/wp-content/uploads/2019/04/IMG_0937-300x225.jpeg 300w, https://www.thevillager.com/wp-content/uploads/2019/04/IMG_0937-638x479.jpeg 638w, https://www.thevillager.com/wp-content/uploads/2019/04/IMG_0937-619x464.jpeg 619w" sizes="(max-width: 550px) 100vw, 550px" /><p class="wp-caption-text">Buses clog 14th St. near Fifth Ave. (Photo by Alejandra O&#8217;Connell-Domenech)</p></div>
<p><span style="font-weight: 400">For all the attention given to the myriad problems in the city’s subway system, not enough attention is paid to the equally woeful bus </span><span style="font-weight: 400">network citywide.</span></p>
<p><span style="font-weight: 400">Notoriously slow and off schedule, the buses nonetheless serve as a vital transit link for hundreds of thousands of New Yorkers each day. The MTA and city Transportation Department realize the problems facing the bus network and are doing things to try and speed them up.</span></p>
<p><span style="font-weight: 400">Unfortunately, in certain instances, these efforts are facing backlash from community merchants and residents who say the prescribed cures for slow buses and street congestion are worse than the ailments.</span></p>
<p><span style="font-weight: 400">With the MTA attempting to close 14th Street in Manhattan to all vehicular traffic except buses, and creating a bus lane along Fresh Pond Road in Ridgewood, local groups have even taken the extreme measure of going to court to try and stop such plans.</span></p>
<p><span style="font-weight: 400">A judge dismissed the case against the Ridgewood bus lane on Sept. 23, which was based by the litigants on the perception that removing parking and traffic lanes from Fresh Pond Road to better accommodate buses would harm business. It’s the same argument made for opponents of the 14th Street busway in Manhattan, whose case is currently pending.</span></p>
<p><span style="font-weight: 400">Arthur Schwartz, who represents the 14th Street busway opponents, similarly represented the bus lane opponents in Queens. Knowing he and other opponents won’t back down, they might want to heed the words of Judge Joseph Esposito’s decision in the Queens case, in which he said that the detractors’ motive was primarily a fear of change.</span></p>
<p><span style="font-weight: 400">With the L train undergoing serious reconstruction, and the streets of Manhattan filled with more cars and people than ever, more must be done to protect the street. In our view, during weekdays from 6 a.m. to 10 p.m., 14th Street should be limited to bus traffic, emergency vehicles, bicycles and pedestrians.</span></p>
<p><span style="font-weight: 400">Business deliveries ought to be encouraged during late night and early morning hours when the street </span><span style="font-weight: 400">is least active.</span></p>
<p><span style="font-weight: 400">The transportation situation in the city, especially with regard to buses, is untenable. To their credit, the de Blasio Administration is working with the MTA to figure out ways to speed the buses up to serve more people, and reverse the troubling downward trend in ridership as frustrated commuters turn to ride-sharing as a </span><span style="font-weight: 400">faster alternative.</span></p>
<p><span style="font-weight: 400">Whether it’s the creation of restricted bus lanes, rerouting entire bus lines or expanding limited and Select Bus services, change needs to happen. </span></p>
<p><span style="font-weight: 400">We’re choking on our own traffic, and if we can’t get to where we need to go, we will harm way more businesses and families than those living on a single street in any </span><span style="font-weight: 400">given neighborhood.</span></p>
<p><span style="font-weight: 400">The city and MTA should always work with communities when implementing bus changes to make the transition process smooth. However, the time to just say “no” to every proposal needs to come to an end. </span></p>
<p><span style="font-weight: 400">The city is at a transit breaking point. We need to work together to keep moving.</span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thevillager.com/2019/09/editorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving/" data-a2a-title="Editorial: Don’t just say ‘no’ to all Manhattan transit proposals. Let’s work together to keep moving."><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F09%2Feditorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving%2F&amp;linkname=Editorial%3A%20Don%E2%80%99t%20just%20say%20%E2%80%98no%E2%80%99%20to%20all%20Manhattan%20transit%20proposals.%20Let%E2%80%99s%20work%20together%20to%20keep%20moving." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F09%2Feditorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving%2F&amp;linkname=Editorial%3A%20Don%E2%80%99t%20just%20say%20%E2%80%98no%E2%80%99%20to%20all%20Manhattan%20transit%20proposals.%20Let%E2%80%99s%20work%20together%20to%20keep%20moving." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F09%2Feditorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving%2F&amp;linkname=Editorial%3A%20Don%E2%80%99t%20just%20say%20%E2%80%98no%E2%80%99%20to%20all%20Manhattan%20transit%20proposals.%20Let%E2%80%99s%20work%20together%20to%20keep%20moving." title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F09%2Feditorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving%2F&amp;linkname=Editorial%3A%20Don%E2%80%99t%20just%20say%20%E2%80%98no%E2%80%99%20to%20all%20Manhattan%20transit%20proposals.%20Let%E2%80%99s%20work%20together%20to%20keep%20moving." title="Pocket" rel="nofollow noopener" target="_blank"></a></div></div><div class="clear"></div>		
			
					
		</div><!-- /post -->
				
		
		
<div id="comments">
	
			<h3 id="comments-title">
			3 Responses to <em>Editorial: Don&#8217;t just say &#8216;no&#8217; to all Manhattan transit proposals. Let&#8217;s work together to keep moving.</em>		</h3>

	
	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-100376">
		
		<div id="comment-100376">
		
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e0a97cba6f7dbc86c1a40180b4266ae9?s=29&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0a97cba6f7dbc86c1a40180b4266ae9?s=58&#038;d=mm&#038;r=g 2x' class='avatar avatar-29 photo' height='29' width='29' />			<cite class="fn">John</cite> 			<span class="comment-meta commentmetadata"><a href="https://www.thevillager.com/2019/09/editorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving/#comment-100376">
				September 26, 2019 - 2:11 pm</a>			</span><!-- .comment-meta .commentmetadata -->			
			
			<div class="clear"></div>
		</div><!-- .comment-author .vcard -->
		
		
		<div class="comment-body"><p>Maybe also city should think about building permits. It’s ridiculous right now at 14th and 6th Avenue with two constructions sites across from each other. Often there is only 1 or 2 passable lanes during the day with double parking and deliveries.</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-100376' onclick='return addComment.moveForm( "comment-100376", "100376", "respond", "89116" )' aria-label='Reply to John'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2" id="li-comment-100430">
		
		<div id="comment-100430">
		
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/10ccf1488de1c3c7455b12bee5e9c28c?s=29&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10ccf1488de1c3c7455b12bee5e9c28c?s=58&#038;d=mm&#038;r=g 2x' class='avatar avatar-29 photo' height='29' width='29' />			<cite class="fn">Robert O Green</cite> 			<span class="comment-meta commentmetadata"><a href="https://www.thevillager.com/2019/09/editorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving/#comment-100430">
				September 26, 2019 - 5:17 pm</a>			</span><!-- .comment-meta .commentmetadata -->			
			
			<div class="clear"></div>
		</div><!-- .comment-author .vcard -->
		
		
		<div class="comment-body"><p>Agree with you. Development should have to take into consideration transit as a daily routine!</p>
<p>Also, generally, nice to see the villager reflecting the views of those of us who live in the village and don&#8217;t have cars, aka the majority of us. By far.</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-100430' onclick='return addComment.moveForm( "comment-100430", "100430", "respond", "89116" )' aria-label='Reply to Robert O Green'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-100436">
		
		<div id="comment-100436">
		
		<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/9afdf9264bef715a754fbc428ab20f26?s=29&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9afdf9264bef715a754fbc428ab20f26?s=58&#038;d=mm&#038;r=g 2x' class='avatar avatar-29 photo' height='29' width='29' />			<cite class="fn">VLM</cite> 			<span class="comment-meta commentmetadata"><a href="https://www.thevillager.com/2019/09/editorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving/#comment-100436">
				September 26, 2019 - 5:31 pm</a>			</span><!-- .comment-meta .commentmetadata -->			
			
			<div class="clear"></div>
		</div><!-- .comment-author .vcard -->
		
		
		<div class="comment-body"><p>&#8220;Often there is only 1 or 2 passable lanes during the day with double parking and deliveries.&#8221;</p>
<p>**stares at the last four words**</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-100436' onclick='return addComment.moveForm( "comment-100436", "100436", "respond", "89116" )' aria-label='Reply to VLM'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	</ol>

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/editorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thevillager.com/wp-comments-post.php?wpe-comment-post=manhattannews" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="cb08327023"  name="cb08327023"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "26bc89c3512b34a360ad769bb112e3aa" );document.getElementById("cb08327023").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='89116' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c56480eb46" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-10" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><!-- /1048906/manhattannews_home_300x250-1 --></p>
<div id='div-gpt-ad-1545076810610-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545076810610-0'); });
</script>
</div>
<p><!-- /1048906/manhattannews_home_pixel-1 --></p>
<div id='div-gpt-ad-1545077966990-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545077966990-0'); });
</script>
</div>
</div>
		</div></div>
<div id="text-12" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><a href="https://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" src="https://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a></p>
<hr>
</div>
		</div></div>
<div id="text-19" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><h2>Subscribe to our Newsletter</h2>
<p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-84671 mc4wp-form-basic" method="post" data-id="84671" data-name="Newsletter Form" >
<div class="mc4wp-form-fields">
<p>
	<input type="email" name="EMAIL" placeholder="Email address" required /><br />
    <input type="text" name="FNAME" placeholder="First Name" required=""><br />
    <input type="text" name="LNAME" placeholder="Last Name" required=""><br />
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1569546474" /><input type="hidden" name="_mc4wp_form_id" value="84671" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</div></div>
<div class="widget"></div><div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><!-- /1048906/manhattannews_ros_300x250-2 --></p>
<div id='div-gpt-ad-1545076937237-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545076937237-0'); });
</script>
</div>
</div>
		</div></div>
<div class="widget"></div><div id="text-16" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><!-- /1048906/manhattannews_home_tower --></p>
<div id='div-gpt-ad-1545078063995-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545078063995-0'); });
</script>
</div>
</div>
		</div></div>
 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->


<div id="footer">
	<div id="footerinner">
	
		<div id="foo_widget1">
			<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.gaycitynews.nyc/feeds/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/21/impeach-convict-editors-letter-2019-09-26-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Impeach, And Then Convict</a></li><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/21/missd-america-2019-09-26-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Hard Rock Hosts Miss’d America Pageant</a></li><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/21/renaud-camus-tricks-media-circus-2019-08-26-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Stepping All Over the Lede</a></li></ul></div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.brownstoner.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brownstoner.com/">Brownstoner</a></h3>
<ul><li><a class='rsswidget' href='https://www.brownstoner.com/brooklyn-life/brooklyn-greenway-initiative-waterfront-5k-half-marathon-2019/'>Get Moving and Take in Some Views With the 7th Annual Brooklyn Greenway Half and 5K Marathon</a></li><li><a class='rsswidget' href='https://www.brownstoner.com/advertisement/371422/'>Untitled</a></li><li><a class='rsswidget' href='https://www.brownstoner.com/real-estate-market/brooklyn-apartments-for-rent-cypress-hills-east-224-highland-boulevard-two-bedroom-elevator-doorman/'>Smartly Renovated Two-Bedroom in Cypress Hills Co-op With New Kitchen, 5 Closets Asks $2,300</a></li></ul></div></div>
		</div>

		<div id="foo_widget2">
			<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://qns.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://qns.com/">QNS</a></h3>
<ul><li><a class='rsswidget' href='https://qns.com/story/2019/09/26/attorney-general-files-lawsuit-to-keep-ice-agents-away-from-new-york-courthouses-acting-queens-da-raises-doubts/'>Attorney General files lawsuit to keep ICE agents away from New York courthouses, Acting Queens DA raises doubts</a></li><li><a class='rsswidget' href='https://qns.com/story/2019/09/26/a-newly-formed-forest-hills-political-club-bucks-traditional-top-down-structure/'>A newly formed Forest Hills political club bucks traditional top-down structure</a></li><li><a class='rsswidget' href='https://qns.com/story/2019/09/26/grandmas-cheesecake-sandwiches-owner-to-open-first-store-in-whitestone-this-weekend/'>Grandma’s Cheesecake Sandwiches owner to open first store in Whitestone this weekend</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.brooklynpaper.com/assets/feeds/fb_rss.x"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brooklynpaper.com/">Brooklyn Paper</a></h3>
<ul><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/40/dtg-metro-tech-shooting-2019-10-04-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Police confirm one arrest following MetroTech Center shooting in Downtown Brooklyn</a></li><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/40/mm-arsonist-sentenced-2019-10-04-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Kings Plaza arsonist sentenced to five years in prison</a></li><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/40/bn-deli-duel-2019-09-27-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Deli duel: Cops hunting suspects in bodega gun battle</a></li></ul></div></div>
			<div class="clear"></div>
		</div>
		
		<div id="foo_widget3">	
			<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.thevillager.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='https://www.thevillager.com/2019/09/more-broken-hearts-18-years-after-9-11-as-heart-disease-rates-spike-among-ground-zero-responders-report-finds/'>More broken hearts 18 years after 9/11, as heart disease rates spike among Ground Zero responders, report finds</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/09/googles-chelsea-offices-meeting-the-challenge-in-reducing-its-carbon-footprint/'>Google’s Chelsea offices meeting the challenge in reducing its carbon footprint</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/09/investigation-underway-into-reported-robbery-at-a-midtown-manhattan-bank/'>Investigation underway into reported robbery at a Midtown Manhattan bank</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/09/at-downtown-rally-scores-of-first-responders-demand-equal-pay-for-equal-work-from-city-hall/'>At Downtown rally, scores of first responders demand ‘equal pay for equal work’ from City Hall</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/09/editorial-dont-just-say-no-to-all-manhattan-transit-proposals-lets-work-together-to-keep-moving/'>Editorial: Don’t just say ‘no’ to all Manhattan transit proposals. Let’s work together to keep moving.</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/09/manhattan-sanitation-garage-and-homeless-shelters-to-be-made-greener-and-cleaner-through-renovations/'>Manhattan Sanitation garage and homeless shelters to be made greener and cleaner through renovations</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/09/manhattan-snaps-feeding-pigeons-in-washington-square-park-in-71/'>Manhattan Snaps: Feeding pigeons in Washington Square Park in ‘71</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/09/public-advocate-leapfrogs-mayor-with-mental-illness-emergency-response-proposal/'>Public advocate leapfrogs mayor with mental illness emergency response proposal</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/09/detectives-seek-clues-and-suspects-in-robbery-of-a-wells-fargo-bank-in-chelsea/'>UPDATED: Detectives seek suspect behind robbery of a Wells Fargo bank in Chelsea</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/09/councilmembers-keith-powers-and-eric-ulrich-want-to-change-special-elections/'>Councilmembers Keith Powers and Eric Ulrich want to change special elections</a></li></ul></div></div>
		</div>
		
		<div class="clear"></div>
		
	</div><!-- /footerinner -->
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
		<p class="style3">One Metrotech Center North | 10th Floor | 
Brooklyn, NY 11201</p>
<p> 
© TheVillager.com (Copyright 2019). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to TheVillager.com with appropriate and specific direction to the original content.</p>
	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/comment-reply.min.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/wp-embed.min.js?ver=5.0.6'></script>
<script async="async" type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-a3c41c5c-64a2-4532-b7b9-37c6da360d27-loader.js"></script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

<script>
var bp_pub='villager';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>
</body>
</html>