<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
	<html xmlns="http://www.w3.org/1999/xhtml">
	<head profile="http://gmpg.org/xfn/11">

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<title>Alec Baldwin to moderate Judson event on gentrification - The Villager | The Villager</title>

	<link rel="stylesheet" type="text/css" media="all" href="https://www.thevillager.com/wp-content/themes/linepress-01032019/style.css" />

	<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> -->
	<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">


	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	googletag.cmd.push(function() {
					googletag.defineSlot('/1048906/manhattannews_ros_300x250-1', [300, 250], 'div-gpt-ad-1545076810610-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_300x250-2', [300, 250], 'div-gpt-ad-1545076937237-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_incontent_leader', [[300, 100], [320, 50], [970, 250], [728, 90], [970, 90], [320, 100], [1060, 610], [1060, 300]], 'div-gpt-ad-1545077742345-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_leader', [[970, 90], [970, 250], [320, 100], [300, 100], [320, 50], [728, 90]], 'div-gpt-ad-1545077819486-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_pixel-1', [1, 1], 'div-gpt-ad-1545077966990-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_pixel-2', [1, 1], 'div-gpt-ad-1545078009741-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_tower', [300, 600], 'div-gpt-ad-1545078063995-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_wallpaper_left', [[120, 800], [465, 800]], 'div-gpt-ad-1545078098825-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_wallpaper_right', [[465, 800], [120, 800]], 'div-gpt-ad-1545078158312-0').addService(googletag.pubads());
				
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
	</script>	
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.thevillager.com/feed/" />
	<link rel="pingback" href="https://www.thevillager.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thevillager.com/2019/06/alec-baldwin-to-moderate-judson-event-on-gentrification/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alec Baldwin to moderate Judson event on gentrification - The Villager" />
<meta property="og:description" content="BY LINCOLN ANDERSON | Actor Alec Baldwin will be at Judson Memorial Church in the Village on Thurs., June 20. But he won&#8217;t be doing his uproarious portrayal of Donald Trump in comedy skits with the cast of &#8220;Saturday Night Live.&#8221; Instead, he&#8217;ll likely be significantly more serious. Because the topic will be serious. Baldwin &hellip;" />
<meta property="og:url" content="https://www.thevillager.com/2019/06/alec-baldwin-to-moderate-judson-event-on-gentrification/" />
<meta property="og:site_name" content="The Villager" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-07T22:37:45+00:00" />
<meta property="article:modified_time" content="2019-06-07T22:39:48+00:00" />
<meta property="og:updated_time" content="2019-06-07T22:39:48+00:00" />
<meta property="og:image" content="https://www.thevillager.com/wp-content/uploads/2018/11/rally2257-copy.jpg" />
<meta property="og:image:secure_url" content="https://www.thevillager.com/wp-content/uploads/2018/11/rally2257-copy.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BY LINCOLN ANDERSON | Actor Alec Baldwin will be at Judson Memorial Church in the Village on Thurs., June 20. But he won&#8217;t be doing his uproarious portrayal of Donald Trump in comedy skits with the cast of &#8220;Saturday Night Live.&#8221; Instead, he&#8217;ll likely be significantly more serious. Because the topic will be serious. Baldwin [&hellip;]" />
<meta name="twitter:title" content="Alec Baldwin to moderate Judson event on gentrification - The Villager" />
<meta name="twitter:image" content="https://www.thevillager.com/wp-content/uploads/2018/11/rally2257-copy.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Feed" href="https://www.thevillager.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Comments Feed" href="https://www.thevillager.com/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101163353);</script>
<script async src="//static.getclicky.com/js"></script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Alec Baldwin to moderate Judson event on gentrification Comments Feed" href="https://www.thevillager.com/2019/06/alec-baldwin-to-moderate-judson-event-on-gentrification/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thevillager.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thevillager.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://www.thevillager.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.thevillager.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/contentslider.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/slides.min.jquery.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/jCarouselLite.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/jquery.tools.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/superfish-1.4.8.js?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='https://www.thevillager.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thevillager.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thevillager.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thevillager.com/?p=86856' />
<link rel="alternate" type="application/json+oembed" href="https://www.thevillager.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thevillager.com%2F2019%2F06%2Falec-baldwin-to-moderate-judson-event-on-gentrification%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thevillager.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thevillager.com%2F2019%2F06%2Falec-baldwin-to-moderate-judson-event-on-gentrification%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link href="https://www.thevillager.com/wp-content/themes/linepress-01032019/styles/blue.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
body{background:#fff;}
#teaser, #tabcontent, #featured_right {display: none;}
.search #container img, .home #container img, .category #container img, .page-template-template-home #container img{
    width: 100%;
    object-fit: cover;
    height: 400px;
}
#featured_left, #primary_bottomleft {width:100%}
.home #container #text-13 img {
    height: 140px;
    object-fit: contain;
}
#primary_bottom #primary_bottomleft {
    display: none;
}
div#div-gpt-ad-1545077742345-0 {

    overflow: hidden;
    padding-bottom: 20px;
}
img.rss-widget-icon {
display:inline!important;
}
.entry .gallery-icon {
  float: none;
}
.gallery.gallery-2 {
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    -ms-flex-wrap: wrap;
        flex-wrap: wrap;
    -webkit-box-pack: justify;
        -ms-flex-pack: justify;
            justify-content: space-between;
}
.mc4wp-form-fields input[type="submit"] {
    background: #3B77BF;
    border: none;
    width: 100%;
    padding: 10px;
    color: #fff;
    text-transform: capitalize;
    font-weight: 700;
}


@media(max-width:767px) {

	#masthead,
	#header, #wrapper, #mainmenu, #submenu, #header img, #footer_data, #footer, #foo_widget3, #foo_widget1, #foo_widget2, .mastheadnav  {
		width: 100% !important;
                box-sizing: border-box;
	}

	#container {
		float: none;
		width: 100%;
	}
.wp-caption, .wp-caption img {
    width: 100% !important;
    height: 100% !important;
}
       ins#google_pedestal_container, #sidebar, div#div-gpt-ad-1545077742345-0, #footer-right-side {
          display: none;
       }
.search #container img, .home #container img, .category #container img { height: 270px;}

}
.dreamjobwidget img {
    object-fit: contain !important;
}
.infeed-widget {
    display: flex;
    flex-direction: column;
    max-width: 300px;
    margin: 0 auto;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			
						
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="https://thevillager.com/wp-content/uploads/2013/04/vloo.png"/>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-239336-2']);
_gaq.push(['_setAllowLinker',true],['_setDomainName','thevillager.com'],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
})();</script>

			<link rel="stylesheet" type="text/css" media="all" href="https://www.thevillager.com/wp-content/themes/linepress-01032019/custom.css" />
	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			.like {display:none}
		</style>
	<![endif]-->


</head>


<body class="post-template-default single single-post postid-86856 single-format-standard">




<div id="wrapper">

	<div id="header">


<div align="center">



<!-- BEGIN LEADERBOARD -->
<!-- <div class="bureauAdPosition_leaderboard"></div> -->

<!-- /1048906/manhattannews_incontent_leader -->
<div id='div-gpt-ad-1545077742345-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545077742345-0'); });
</script>
</div>
<!-- END LEADERBOARD -->




		<div id="masthead">

			<ul id="menu-masthead" class="mastheadnav dropdown"><li id="menu-item-84256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84256"><a href="https://www.thevillager.com/contact-us/">Contact Us</a></li>
<li id="menu-item-84255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84255"><a href="https://www.thevillager.com/digital-editions/">Digital Editions</a></li>
<li id="menu-item-84678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84678"><a href="https://www.simplecirc.com/subscribe/the-villager">Home Delivery</a></li>
</ul>
			<div id="search">
				<form id="searchform" class="test-search" action="https://www.thevillager.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="https://www.thevillager.com/wp-content/themes/linepress-01032019/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
		</div>

					<a href="https://www.thevillager.com/" title="Covering community news across Manhattan">
				<img src="https://www.thevillager.com/wp-content/uploads/2019/01/the-villager-logo-with-other-papers-970x103-2.png" id="header_banner" alt="The Villager" title="The Villager"/>
			</a>
					<div class="clear"></div>

		<div id="mainmenu">
			<ul class="mainnav dropdown">
				<li ><a href="https://www.thevillager.com/" title="Covering community news across Manhattan">Home</a></li>
				<li id="menu-item-84242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84242"><a href="https://www.thevillager.com/category/news/">News</a></li>
<li id="menu-item-84247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84247"><a href="https://www.thevillager.com/category/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-84243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84243"><a href="https://www.thevillager.com/category/politics/">Politics</a></li>
<li id="menu-item-84430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84430"><a href="https://www.thevillager.com/category/opinion/">Opinion</a></li>
<li id="menu-item-84241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84241"><a href="https://www.thevillager.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-84244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84244"><a href="https://www.thevillager.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-84248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84248"><a href="https://www.thevillager.com/category/dining-nightlife/">Dining &#038; Nightlife</a></li>
<li id="menu-item-84245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84245"><a href="https://www.thevillager.com/category/kids-education/">Kids &#038; Education</a></li>
			</ul>
		</div>

		<div id="submenu">
			<ul class="subnav dropdown">
									<li><a target="_blank" class="gab_rss" href="https://www.thevillager.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Entries</a></li>

					
					
					
					<li class="date">
						<script type="text/javascript">
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						</script>
					</li>
							</ul>

		</div>
		<div class="clear"></div>
	</div>
	</div>
	<!-- /header -->


	<div id="container">
				<div id="post-86856" class="entry post-86856 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
		
			<h1 class="entry_title">Alec Baldwin to moderate Judson event on gentrification</h1>

			<div class="metasingle">
				<span class="postDate">June 7, 2019 | </span>
				<span class="postCategory">Filed under: <a href="https://www.thevillager.com/category/news/" rel="category tag">News</a>,<a href="https://www.thevillager.com/category/real-estate/" rel="category tag">Real Estate</a> | </span>
				<span class="postAuthor">Posted by: <a href="https://www.thevillager.com/author/lincoln/" title="Posts by lincoln" rel="author">lincoln</a></span> 
			</div><!-- /metas -->
			
			<p><strong>BY LINCOLN ANDERSON | </strong>Actor Alec Baldwin will be at Judson Memorial Church in the Village on Thurs., June 20. But he won&#8217;t be doing his uproarious portrayal of Donald Trump in comedy skits with the cast of &#8220;Saturday Night Live.&#8221; Instead, he&#8217;ll likely be significantly more serious. Because the topic will be serious.</p>
<p>Baldwin will be moderating a panel discussion called &#8220;Whither the Village?&#8221; which, according to a flier for the event, will focus on &#8220;the future of this iconic New York neighborhood.&#8221;</p>
<p>The panelists will include Donna Schaper, the Washington Square South church&#8217;s senior minister, along with Andrew Berman, executive director of Village Preservation (formerly Greenwich Village Society for Historic Preservation), and Allyson Green, dean of New York University&#8217;s Tisch School of the Arts.</p>
<div id="attachment_86860" style="width: 611px" class="wp-caption aligncenter"><img class="wp-image-86860" src="https://www.thevillager.com/wp-content/uploads/2019/06/Whither-the-Village-2.0-jpeg.jpg" alt="" width="601" height="300" srcset="https://www.thevillager.com/wp-content/uploads/2019/06/Whither-the-Village-2.0-jpeg.jpg 975w, https://www.thevillager.com/wp-content/uploads/2019/06/Whither-the-Village-2.0-jpeg-550x275.jpg 550w, https://www.thevillager.com/wp-content/uploads/2019/06/Whither-the-Village-2.0-jpeg-768x384.jpg 768w, https://www.thevillager.com/wp-content/uploads/2019/06/Whither-the-Village-2.0-jpeg-405x202.jpg 405w, https://www.thevillager.com/wp-content/uploads/2019/06/Whither-the-Village-2.0-jpeg-638x319.jpg 638w, https://www.thevillager.com/wp-content/uploads/2019/06/Whither-the-Village-2.0-jpeg-619x309.jpg 619w" sizes="(max-width: 601px) 100vw, 601px" /><p class="wp-caption-text">A flier for the June 20 panel discussion at Judson Church.</p></div>
<p>The event&#8217;s goal is &#8220;to dream a little&#8221; – that is, to brainstorm about how to stem the tide of gentrification that is blotting out the historic Village.</p>
<p>&#8220;The story is we&#8217;re trying to make relationships with our neighbors about what to do next,&#8221; Schaper explained. &#8220;Alec Baldwin has become a friend of Judson in many ways. He wants to be at home someplace.&#8221;</p>
<p>The Donald-imitating actor, who lives in the Village, is not a member of the congregation, however, Schaper said.</p>
<p>&#8220;He&#8217;s been around [the church], he hangs out with us. We share a lot of progressive positions, as you know,&#8221; she said of Judson and Baldwin.</p>
<p>In fact, according to the minister, it was while walking past the famously progressive church when just 10 years old that he felt an immediate connection to the place — and to the Village.</p>
<p>&#8220;He likes the front sign,&#8221; Schaper said, of the historic church&#8217;s outdoor message board that bears thought-provoking aphorisms.</p>
<div id="attachment_77327" style="width: 610px" class="wp-caption aligncenter"><img class="wp-image-77327" src="https://www.thevillager.com/wp-content/uploads/2018/11/rally2257-copy-1024x768.jpg" alt="" width="600" height="450" srcset="https://www.thevillager.com/wp-content/uploads/2018/11/rally2257-copy.jpg 1024w, https://www.thevillager.com/wp-content/uploads/2018/11/rally2257-copy-300x225.jpg 300w, https://www.thevillager.com/wp-content/uploads/2018/11/rally2257-copy-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Actor Alec Baldwin doing his &#8220;Saturday Night Live&#8221; Donald Trump impression at a massive rally in January 2017 outside the Trump International Hotel at Columbus Circle. (Photo by Milo Hess)</p></div>
<p>&#8220;Alec talks about walking by in 1968 and saying, &#8216;This is where I belong, this is my people,'&#8221; she said. &#8220;We work really hard on those signs. He saw the Eisenhower quote: &#8216;Beware the military industrial complex.&#8217; And, so, he basically made the Village his home when he saw that.&#8221;</p>
<p>Schaper said while Baldwin saw the sign, it took him a sometime before he returned to the iconic Village house of worship and hotbed of activism. After marrying his wife, Hilaria, they moved to the Village from the Upper West Side in 2011. He&#8217;s had a relationship with Judson for around the last two years.</p>
<p>Meanwhile, the quote by &#8220;Ike&#8221; hasn&#8217;t lost its power.</p>
<p>&#8220;It&#8217;s become a truth,&#8221; Schaper noted. &#8220;Why do we have the wars? They&#8217;re very profitable for people.&#8221;</p>
<p>One thing the June 20 event won&#8217;t be is for bashing N.Y.U., something that was at a fever pitch not too long ago when the university was pushing its plan to construct four new buildings on its South Village &#8220;superblocks.&#8221; That megaproject was ultimately approved over the community&#8217;s fierce opposition.</p>
<p>&#8220;We&#8217;re hoping to have intelligent conversation,&#8221; Schaper stated. &#8220;No yelling at people. It&#8217;s getting very boring.&#8221;</p>
<p>She said she approached Baldwin to moderate the discussion &#8220;because he&#8217;s famous and we&#8217;re not.&#8221;</p>
<p>Speaking of N.Y.U., the event&#8217;s topic will be, as Schaper put it, &#8220;how to keep the Village as Village as possible, given that there&#8217;s one large institution here — and how can the bigness benefit the Village.&#8221;</p>
<div id="attachment_68323" style="width: 612px" class="wp-caption aligncenter"><img class="wp-image-68323" src="https://www.thevillager.com/wp-content/uploads/2018/11/baldwin-and-Hilaria.gif" alt="" width="602" height="400" /><p class="wp-caption-text">Alec Baldwin and his wife Hilaria and their child outside a Liquiteria on Second Ave. and E. 11th St. in 2013. (Photo by Bob Krasner)</p></div>
<p>Another topic could be specific ideas about taking back street space for pedestrians, or as she put it, &#8220;What about closing University Place, Washington Square or Union Square to traffic? It would be good for businesses on University Place.&#8221;</p>
<p>Getting N.Y.U. on board with this kind of thinking and planning is an objective for her.</p>
<p>The event is also a way for the church to raise both its profile and some bucks for renovations. Judson is currently putting on new roof tiles — in the original red color. Now a growing congregation, they are able to install &#8220;100-year tiles&#8221; instead of the current cheaper ones, which only had a 3o-year life.</p>
<p>Also part of the picture, Schaper noted, is an activist group called Bricks and Mortals, which works with small churches and, like Judson, embraces a model of &#8220;citywide creative reuse of sacred sites — because it&#8217;s the only land left in the city, the churches, the synagogues.&#8221;</p>
<p>She&#8217;s very bullish on the upcoming discussion.</p>
<p>&#8220;I think it&#8217;s a real opportunity to stop gentrification,&#8221; she said.</p>
<p><em>&#8220;Whither the Village? A Panel Discussion at Judson Church,&#8221; Thurs., June 20, 4 p.m. to 5:30 p.m., 55 Washington Square South, tickets $20. Tickets are available at https://whither.eventbrite.com .</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thevillager.com/2019/06/alec-baldwin-to-moderate-judson-event-on-gentrification/" data-a2a-title="Alec Baldwin to moderate Judson event on gentrification"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F06%2Falec-baldwin-to-moderate-judson-event-on-gentrification%2F&amp;linkname=Alec%20Baldwin%20to%20moderate%20Judson%20event%20on%20gentrification" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F06%2Falec-baldwin-to-moderate-judson-event-on-gentrification%2F&amp;linkname=Alec%20Baldwin%20to%20moderate%20Judson%20event%20on%20gentrification" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F06%2Falec-baldwin-to-moderate-judson-event-on-gentrification%2F&amp;linkname=Alec%20Baldwin%20to%20moderate%20Judson%20event%20on%20gentrification" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F06%2Falec-baldwin-to-moderate-judson-event-on-gentrification%2F&amp;linkname=Alec%20Baldwin%20to%20moderate%20Judson%20event%20on%20gentrification" title="Pocket" rel="nofollow noopener" target="_blank"></a></div></div><div class="clear"></div>		
			
					
		</div><!-- /post -->
				
		
			<div id='idc-container'></div>
	<div id="idc-noscript">
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/alec-baldwin-to-moderate-judson-event-on-gentrification/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thevillager.com/wp-comments-post.php?wpe-comment-post=manhattannews" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="5c410bb855"  name="5c410bb855"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "0bae87409c780c2a13cba826185fb14a" );document.getElementById("5c410bb855").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86856' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="988987132e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div>
	<script type="text/javascript">
	/* <![CDATA[ */
	function IDC_revert() { document.getElementById('idc-loading-comments').style.display='none'; if ( !document.getElementById('IDCommentsHead') ) { document.getElementById('idc-noscript').style.display='block'; document.getElementById('idc-comment-wrap-js').parentNode.removeChild(document.getElementById('idc-comment-wrap-js')); } else { document.getElementById('idc-noscript').style.display='none'; } }
	idc_ns = document.getElementById('idc-noscript');
	idc_ns.style.display='none'; idc_ld = document.createElement('div');
	idc_ld.id = 'idc-loading-comments'; idc_ld.style.verticalAlign='middle';
	idc_ld.innerHTML = "<img src='https://www.thevillager.com/wp-content/plugins/intensedebate/loading.gif' alt='Loading' border='0' align='absmiddle' /> Loading IntenseDebate Comments...";
	idc_ns.parentNode.insertBefore(idc_ld, idc_ns);
	setTimeout( IDC_revert, 10000 );
	/* ]]> */
	</script>
		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.id = 'idc-comment-wrap-js'; s.src = "https://intensedebate.com/js/wordpressTemplateCommentWrapper2.php?acct=786e0e83c67f0f7199e2ea673d6dfe0a&postid=86856&title=Alec+Baldwin+to+moderate+Judson+event+on+gentrification&url=https%3A%2F%2Fwww.thevillager.com%2F2019%2F06%2Falec-baldwin-to-moderate-judson-event-on-gentrification%2F&posttime=2019-06-07+22%3A37%3A45&postauthor=lincoln&guid=https%3A%2F%2Fwww.thevillager.com%2F%3Fp%3D86856"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-10" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><!-- /1048906/manhattannews_home_300x250-1 --></p>
<div id='div-gpt-ad-1545076810610-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545076810610-0'); });
</script>
</div>
<p><!-- /1048906/manhattannews_home_pixel-1 --></p>
<div id='div-gpt-ad-1545077966990-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545077966990-0'); });
</script>
</div>
</div>
		</div></div>
<div id="text-12" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><a href="https://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" src="https://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a></p>
<hr>
</div>
		</div></div>
<div id="text-19" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><h2>Subscribe to our Newsletter</h2>
<p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-84671 mc4wp-form-basic" method="post" data-id="84671" data-name="Newsletter Form" >
<div class="mc4wp-form-fields">
<p>
	<input type="email" name="EMAIL" placeholder="Email address" required /><br />
    <input type="text" name="FNAME" placeholder="First Name" required=""><br />
    <input type="text" name="LNAME" placeholder="Last Name" required=""><br />
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559958341" /><input type="hidden" name="_mc4wp_form_id" value="84671" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</div></div>
<div class="widget"></div><div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><!-- /1048906/manhattannews_ros_300x250-2 --></p>
<div id='div-gpt-ad-1545076937237-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545076937237-0'); });
</script>
</div>
</div>
		</div></div>
<div class="widget"></div><div id="text-16" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><!-- /1048906/manhattannews_home_tower --></p>
<div id='div-gpt-ad-1545078063995-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545078063995-0'); });
</script>
</div>
</div>
		</div></div>
 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.src = "https://intensedebate.com/js/wordpressTemplateLinkWrapper2.php?acct=786e0e83c67f0f7199e2ea673d6dfe0a"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
</div><!-- end of wrapper -->


<div id="footer">
	<div id="footerinner">
	
		<div id="foo_widget1">
			<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.gaycitynews.nyc/feeds/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/13/pride-flags-us-embassies-richard-grenell-2019-06-07-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>No Rainbow Flags to Fly at US Embassies This Year</a></li><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/13/straight-pride-boston-2019-06-07-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Boston’s “Straight Pride” Organizer Sounds Off</a></li><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/13/drag-queen-story-hour-gerritsen-beach-2019-06-07-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Bigots Protest Drag Queen Story Hour in Brooklyn</a></li></ul></div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.brownstoner.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brownstoner.com/">Brownstoner</a></h3>
<ul><li><a class='rsswidget' href='https://www.brownstoner.com/ask-brownstoner/solar-panel-roof-resurfacing-silicone-bitumen/'>From the Forum: Prepping a Roof for Solar Panel Installation</a></li><li><a class='rsswidget' href='https://www.brownstoner.com/real-estate-market/brooklyn-open-houses-park-slope-bed-stuy-fiske-terrace-brownstone-garage-carriage-house/'>A Collection of Detail-Rich Homes — One With a Carriage House — to See, Starting at $1.795 Million</a></li><li><a class='rsswidget' href='https://www.brownstoner.com/real-estate-market/brooklyn-homes-for-sale-east-flatbush-windsor-terrace-ditmas-park-brooklyn-heights/'>Brooklyn Real Estate Six Months Later: Three Sold, One Still Available</a></li></ul></div></div>
		</div>

		<div id="foo_widget2">
			<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://qns.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://qns.com/">QNS</a></h3>
<ul><li><a class='rsswidget' href='https://qns.com/story/2019/06/07/belmont-stakes-racing-festival-and-stylish-hats-return-this-weekend/'>Belmont Stakes’ racing festival, and stylish hats, return this weekend</a></li><li><a class='rsswidget' href='https://qns.com/story/2019/06/07/bayside-couple-tied-knot-at-nursing-and-rehabilitation-center-where-wifes-mom-is-a-patient/'>Bayside couple tied knot at nursing and rehabilitation center where wife’s mom is a patient</a></li><li><a class='rsswidget' href='https://qns.com/story/2019/06/07/jackson-heights-man-sought-grenades-and-guns-in-plotting-lone-wolf-terror-attack-in-times-square-feds/'>Jackson Heights man sought grenades and guns in plotting lone wolf terror attack in Times Square: Feds</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.brooklynpaper.com/assets/feeds/fb_rss.x"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brooklynpaper.com/">Brooklyn Paper</a></h3>
<ul><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/24/dtg-dumbo-front-and-york-development-2019-06-14-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Keep off the lawn: Ritzy Dumbo development includes massive private park</a></li><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/24/dtg-crown-heights-fire-2019-06-14-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Two children injured in Crown Heights fire</a></li><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/24/mm-nypd-officer-suicide-2019-06-14-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Body of Brooklyn cop discovered in Plum Beach following apparent suicide: NYPD</a></li></ul></div></div>
			<div class="clear"></div>
		</div>
		
		<div id="foo_widget3">	
			<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.thevillager.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='https://www.thevillager.com/2019/06/ada-by-katz-rickeys-kinetics-coming-to-park-ave-malls/'>‘Ada’ by Katz, Rickey’s kinetics coming to Park Ave. Malls</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/06/ben-green-passannante-aide-waterfront-warrior-c-b-2-chairperson-dies-at-73/'>Ben Green, Passannante aide, waterfront warrior, C.B. 2 chairperson, dies at 73</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/06/the-spur-high-lines-final-part-completes-the-vision/'>The Spur, High Line’s final part, completes the vision</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/06/knifepoint-robbery-in-fidi-church/'>Knifepoint robbery in FiDi church</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/06/judge-extends-order-blocking-two-bridges-towers/'>Judge extends order blocking Two Bridges towers</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/06/editorial-figuring-out-14th-st/'>EDITORIAL: Figuring out 14th St.</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/06/scoopys-notebook-week-of-june-6-2019/'>Scoopy’s Notebook, Week of June 6, 2019</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/06/queens-a-believer-in-graffiti-wall/'>Queen’s a believer in graffiti wall</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/06/monumental-plan-for-trans-activists/'>Monumental plan for trans activists</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/06/cuomo-onboard-with-new-lirr-gateway/'>Cuomo onboard with new LIRR ‘gateway’</a></li></ul></div></div>
		</div>
		
		<div class="clear"></div>
		
	</div><!-- /footerinner -->
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
		<p class="style3">One Metrotech Center North | 10th Floor | 
Brooklyn, NY 11201</p>
<p> 
© TheVillager.com (Copyright 2019). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to TheVillager.com with appropriate and specific direction to the original content.</p>
	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script async="async" type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-a3c41c5c-64a2-4532-b7b9-37c6da360d27-loader.js"></script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

<script>
var bp_pub='villager';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>
</body>
</html>