<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
	<html xmlns="http://www.w3.org/1999/xhtml">
	<head profile="http://gmpg.org/xfn/11">

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<title>Cop was game to find ‘missing’ teen - The Villager | The Villager</title>

	<link rel="stylesheet" type="text/css" media="all" href="https://www.thevillager.com/wp-content/themes/linepress-01032019/style.css" />

	<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> -->
	<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">


	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	googletag.cmd.push(function() {
					googletag.defineSlot('/1048906/manhattannews_ros_300x250-1', [300, 250], 'div-gpt-ad-1545076810610-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_300x250-2', [300, 250], 'div-gpt-ad-1545076937237-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_incontent_leader', [[300, 100], [320, 50], [970, 250], [728, 90], [970, 90], [320, 100], [1060, 610], [1060, 300]], 'div-gpt-ad-1545077742345-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_leader', [[970, 90], [970, 250], [320, 100], [300, 100], [320, 50], [728, 90]], 'div-gpt-ad-1545077819486-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_pixel-1', [1, 1], 'div-gpt-ad-1545077966990-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_pixel-2', [1, 1], 'div-gpt-ad-1545078009741-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_tower', [300, 600], 'div-gpt-ad-1545078063995-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_wallpaper_left', [[120, 800], [465, 800]], 'div-gpt-ad-1545078098825-0').addService(googletag.pubads());
			googletag.defineSlot('/1048906/manhattannews_ros_wallpaper_right', [[465, 800], [120, 800]], 'div-gpt-ad-1545078158312-0').addService(googletag.pubads());
				
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
	</script>	
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.thevillager.com/feed/" />
	<link rel="pingback" href="https://www.thevillager.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thevillager.com/2019/03/cop-was-game-to-find-missing-teen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cop was game to find ‘missing’ teen - The Villager" />
<meta property="og:description" content="BY ALEJANDRA O’CONNELL-DOMENECH | An Upper East Side police officer found a missing teen by using a gaming app. On Sat., March 23, around 9:20 p.m., the boy’s parents reported that their teenage son was missing. Officers Strebel and Durney from the 19th Precinct responded to the family’s home, at 68th St. and Madison Ave. The &hellip;" />
<meta property="og:url" content="https://www.thevillager.com/2019/03/cop-was-game-to-find-missing-teen/" />
<meta property="og:site_name" content="The Villager" />
<meta property="article:section" content="Police &amp; Fire" />
<meta property="article:published_time" content="2019-03-28T18:45:29+00:00" />
<meta property="og:image" content="https://www.thevillager.com/wp-content/uploads/2019/03/gamer-cop.png" />
<meta property="og:image:secure_url" content="https://www.thevillager.com/wp-content/uploads/2019/03/gamer-cop.png" />
<meta property="og:image:width" content="636" />
<meta property="og:image:height" content="820" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BY ALEJANDRA O’CONNELL-DOMENECH | An Upper East Side police officer found a missing teen by using a gaming app. On Sat., March 23, around 9:20 p.m., the boy’s parents reported that their teenage son was missing. Officers Strebel and Durney from the 19th Precinct responded to the family’s home, at 68th St. and Madison Ave. The [&hellip;]" />
<meta name="twitter:title" content="Cop was game to find ‘missing’ teen - The Villager" />
<meta name="twitter:image" content="https://www.thevillager.com/wp-content/uploads/2019/03/gamer-cop.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Feed" href="https://www.thevillager.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Comments Feed" href="https://www.thevillager.com/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101163353);</script>
<script async src="//static.getclicky.com/js"></script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="The Villager &raquo; Cop was game to find ‘missing’ teen Comments Feed" href="https://www.thevillager.com/2019/03/cop-was-game-to-find-missing-teen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thevillager.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thevillager.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://www.thevillager.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.thevillager.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/contentslider.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/slides.min.jquery.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/jCarouselLite.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/jquery.tools.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/themes/linepress-01032019/inc/js/superfish-1.4.8.js?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='https://www.thevillager.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thevillager.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thevillager.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thevillager.com/?p=85755' />
<link rel="alternate" type="application/json+oembed" href="https://www.thevillager.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thevillager.com%2F2019%2F03%2Fcop-was-game-to-find-missing-teen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thevillager.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thevillager.com%2F2019%2F03%2Fcop-was-game-to-find-missing-teen%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link href="https://www.thevillager.com/wp-content/themes/linepress-01032019/styles/blue.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
body{background:#fff;}
#teaser, #tabcontent, #featured_right {display: none;}
.search #container img, .home #container img, .category #container img, .page-template-template-home #container img{
    width: 100%;
    object-fit: cover;
    height: 400px;
}
#featured_left, #primary_bottomleft {width:100%}
.home #container #text-13 img {
    height: 140px;
    object-fit: contain;
}
#primary_bottom #primary_bottomleft {
    display: none;
}
div#div-gpt-ad-1545077742345-0 {

    overflow: hidden;
    padding-bottom: 20px;
}
img.rss-widget-icon {
display:inline!important;
}
.entry .gallery-icon {
  float: none;
}
.gallery.gallery-2 {
    display: -webkit-box;
    display: -ms-flexbox;
    display: flex;
    -ms-flex-wrap: wrap;
        flex-wrap: wrap;
    -webkit-box-pack: justify;
        -ms-flex-pack: justify;
            justify-content: space-between;
}
.mc4wp-form-fields input[type="submit"] {
    background: #3B77BF;
    border: none;
    width: 100%;
    padding: 10px;
    color: #fff;
    text-transform: capitalize;
    font-weight: 700;
}


@media(max-width:767px) {

	#masthead,
	#header, #wrapper, #mainmenu, #submenu, #header img, #footer_data, #footer, #foo_widget3, #foo_widget1, #foo_widget2, .mastheadnav  {
		width: 100% !important;
                box-sizing: border-box;
	}

	#container {
		float: none;
		width: 100%;
	}
.wp-caption, .wp-caption img {
    width: 100% !important;
    height: 100% !important;
}
       ins#google_pedestal_container, #sidebar, div#div-gpt-ad-1545077742345-0, #footer-right-side {
          display: none;
       }
.search #container img, .home #container img, .category #container img { height: 270px;}

}
.dreamjobwidget img {
    object-fit: contain !important;
}
.infeed-widget {
    display: flex;
    flex-direction: column;
    max-width: 300px;
    margin: 0 auto;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			
						
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="https://thevillager.com/wp-content/uploads/2013/04/vloo.png"/>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-239336-2']);
_gaq.push(['_setAllowLinker',true],['_setDomainName','thevillager.com'],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
})();</script>

			<link rel="stylesheet" type="text/css" media="all" href="https://www.thevillager.com/wp-content/themes/linepress-01032019/custom.css" />
	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			.like {display:none}
		</style>
	<![endif]-->


</head>


<body class="post-template-default single single-post postid-85755 single-format-standard">




<div id="wrapper">

	<div id="header">


<div align="center">



<!-- BEGIN LEADERBOARD -->
<!-- <div class="bureauAdPosition_leaderboard"></div> -->

<!-- /1048906/manhattannews_incontent_leader -->
<div id='div-gpt-ad-1545077742345-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545077742345-0'); });
</script>
</div>
<!-- END LEADERBOARD -->




		<div id="masthead">

			<ul id="menu-masthead" class="mastheadnav dropdown"><li id="menu-item-84256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84256"><a href="https://www.thevillager.com/contact-us/">Contact Us</a></li>
<li id="menu-item-84255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84255"><a href="https://www.thevillager.com/digital-editions/">Digital Editions</a></li>
<li id="menu-item-84678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84678"><a href="https://www.simplecirc.com/subscribe/the-villager">Home Delivery</a></li>
</ul>
			<div id="search">
				<form id="searchform" class="test-search" action="https://www.thevillager.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="https://www.thevillager.com/wp-content/themes/linepress-01032019/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>
			</div><!-- /search -->
			<div class="clear"></div>
		</div>

					<a href="https://www.thevillager.com/" title="Covering community news across Manhattan">
				<img src="https://www.thevillager.com/wp-content/uploads/2019/01/the-villager-logo-with-other-papers-970x103-2.png" id="header_banner" alt="The Villager" title="The Villager"/>
			</a>
					<div class="clear"></div>

		<div id="mainmenu">
			<ul class="mainnav dropdown">
				<li ><a href="https://www.thevillager.com/" title="Covering community news across Manhattan">Home</a></li>
				<li id="menu-item-84242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84242"><a href="https://www.thevillager.com/category/news/">News</a></li>
<li id="menu-item-84247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84247"><a href="https://www.thevillager.com/category/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-84243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84243"><a href="https://www.thevillager.com/category/politics/">Politics</a></li>
<li id="menu-item-84430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84430"><a href="https://www.thevillager.com/category/opinion/">Opinion</a></li>
<li id="menu-item-84241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84241"><a href="https://www.thevillager.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-84244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84244"><a href="https://www.thevillager.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-84248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84248"><a href="https://www.thevillager.com/category/dining-nightlife/">Dining &#038; Nightlife</a></li>
<li id="menu-item-84245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84245"><a href="https://www.thevillager.com/category/kids-education/">Kids &#038; Education</a></li>
			</ul>
		</div>

		<div id="submenu">
			<ul class="subnav dropdown">
									<li><a target="_blank" class="gab_rss" href="https://www.thevillager.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for Entries</a></li>

					
					
					
					<li class="date">
						<script type="text/javascript">
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						</script>
					</li>
							</ul>

		</div>
		<div class="clear"></div>
	</div>
	</div>
	<!-- /header -->


	<div id="container">
				<div id="post-85755" class="entry post-85755 post type-post status-publish format-standard has-post-thumbnail hentry category-police-fire category-news">
		
			<h1 class="entry_title">Cop was game to find ‘missing’ teen</h1>

			<div class="metasingle">
				<span class="postDate">March 28, 2019 | </span>
				<span class="postCategory">Filed under: <a href="https://www.thevillager.com/category/police-fire/" rel="category tag">Police &amp; Fire</a>,<a href="https://www.thevillager.com/category/news/" rel="category tag">News</a> | </span>
				<span class="postAuthor">Posted by: <a href="https://www.thevillager.com/author/lincoln/" title="Posts by lincoln" rel="author">lincoln</a></span> 
			</div><!-- /metas -->
			
			<p><strong>BY ALEJANDRA O’CONNELL-DOMENECH | </strong><span style="font-weight: 400">An Upper East Side police officer found a missing teen by using a gaming app.</span></p>
<p><span style="font-weight: 400">On Sat., March 23, around 9:20 p.m., the boy’s parents reported that their teenage son was missing.</span></p>
<div id="attachment_85756" style="width: 475px" class="wp-caption aligncenter"><img class="wp-image-85756" src="https://www.thevillager.com/wp-content/uploads/2019/03/gamer-cop.png" alt="" width="465" height="600" srcset="https://www.thevillager.com/wp-content/uploads/2019/03/gamer-cop.png 636w, https://www.thevillager.com/wp-content/uploads/2019/03/gamer-cop-349x450.png 349w, https://www.thevillager.com/wp-content/uploads/2019/03/gamer-cop-405x522.png 405w, https://www.thevillager.com/wp-content/uploads/2019/03/gamer-cop-619x798.png 619w" sizes="(max-width: 465px) 100vw, 465px" /><p class="wp-caption-text">The 19th Precinct tweeted kudos to &#8220;Gamer Cop&#8221; Officer Strebel for his good work in finding a teen whose parents feared was missing. (Courtesy N.Y.P.D.)</p></div>
<p><span style="font-weight: 400">Officers Strebel and Durney from the 19th Precinct responded to the family’s home, at 68th St. and Madison Ave. The parents informed them that they did not know where their 15-year-old had gone and were unable to reach him by phone.</span></p>
<p><span style="font-weight: 400">According to police, the father and mother were especially concerned over their son’s whereabouts due to his “psych history.” Officers did not elaborate on the details of the teen’s mental health. </span></p>
<p><span style="font-weight: 400">While at the family’s home, Strebel noticed that the missing teen’s computer was logged into Discord, a Web site that is an all-in-one voice-and-text-chat platform for gamers. Strebel, a gamer himself, quickly logged into his own Discord account with his cell phone and sent a friend request to the teen. </span></p>
<p><span style="font-weight: 400">The missing boy accepted the cop’s friend request.  Strebel then sent him a message letting the youth know that he was a cop and that his parents were worried and looking for him. </span></p>
<p><span style="font-weight: 400">As it turns out, the boy did not run away and was at a Shake Shack nearby. It merely had all been a miscommunication between the couple and their son. </span></p>
<p><span style="font-weight: 400">Although, the teen was safe, when he returned home after receiving Strebel’s message, his parents requested the youth be taken to a hospital by ambulance.</span></p>
<p>Meanwhile, Strebel has earned kudos for his good work on the incident — and the new nickname &#8220;Gamer Cop.&#8221;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thevillager.com/2019/03/cop-was-game-to-find-missing-teen/" data-a2a-title="Cop was game to find ‘missing’ teen"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F03%2Fcop-was-game-to-find-missing-teen%2F&amp;linkname=Cop%20was%20game%20to%20find%20%E2%80%98missing%E2%80%99%20teen" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F03%2Fcop-was-game-to-find-missing-teen%2F&amp;linkname=Cop%20was%20game%20to%20find%20%E2%80%98missing%E2%80%99%20teen" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F03%2Fcop-was-game-to-find-missing-teen%2F&amp;linkname=Cop%20was%20game%20to%20find%20%E2%80%98missing%E2%80%99%20teen" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fwww.thevillager.com%2F2019%2F03%2Fcop-was-game-to-find-missing-teen%2F&amp;linkname=Cop%20was%20game%20to%20find%20%E2%80%98missing%E2%80%99%20teen" title="Pocket" rel="nofollow noopener" target="_blank"></a></div></div><div class="clear"></div>		
			
					
		</div><!-- /post -->
				
		
			<div id='idc-container'></div>
	<div id="idc-noscript">
		
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/cop-was-game-to-find-missing-teen/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thevillager.com/wp-comments-post.php?wpe-comment-post=manhattannews" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="f3a1932d21"  name="f3a1932d21"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "77c2c7971dfc39cd1b3b5af992c6bd9e" );document.getElementById("f3a1932d21").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85755' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa1af124ea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->	</div>
	<script type="text/javascript">
	/* <![CDATA[ */
	function IDC_revert() { document.getElementById('idc-loading-comments').style.display='none'; if ( !document.getElementById('IDCommentsHead') ) { document.getElementById('idc-noscript').style.display='block'; document.getElementById('idc-comment-wrap-js').parentNode.removeChild(document.getElementById('idc-comment-wrap-js')); } else { document.getElementById('idc-noscript').style.display='none'; } }
	idc_ns = document.getElementById('idc-noscript');
	idc_ns.style.display='none'; idc_ld = document.createElement('div');
	idc_ld.id = 'idc-loading-comments'; idc_ld.style.verticalAlign='middle';
	idc_ld.innerHTML = "<img src='https://www.thevillager.com/wp-content/plugins/intensedebate/loading.gif' alt='Loading' border='0' align='absmiddle' /> Loading IntenseDebate Comments...";
	idc_ns.parentNode.insertBefore(idc_ld, idc_ns);
	setTimeout( IDC_revert, 10000 );
	/* ]]> */
	</script>
		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.id = 'idc-comment-wrap-js'; s.src = "https://intensedebate.com/js/wordpressTemplateCommentWrapper2.php?acct=786e0e83c67f0f7199e2ea673d6dfe0a&postid=85755&title=Cop+was+game+to+find+%E2%80%98missing%E2%80%99+teen&url=https%3A%2F%2Fwww.thevillager.com%2F2019%2F03%2Fcop-was-game-to-find-missing-teen%2F&posttime=2019-03-28+18%3A45%3A29&postauthor=lincoln&guid=https%3A%2F%2Fwww.thevillager.com%2F%3Fp%3D85755"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-10" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><!-- /1048906/manhattannews_home_300x250-1 --></p>
<div id='div-gpt-ad-1545076810610-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545076810610-0'); });
</script>
</div>
<p><!-- /1048906/manhattannews_home_pixel-1 --></p>
<div id='div-gpt-ad-1545077966990-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545077966990-0'); });
</script>
</div>
</div>
		</div></div>
<div id="text-12" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><a href="https://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" src="https://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a></p>
<hr>
</div>
		</div></div>
<div id="text-19" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><h2>Subscribe to our Newsletter</h2>
<p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-84671 mc4wp-form-basic" method="post" data-id="84671" data-name="Newsletter Form" >
<div class="mc4wp-form-fields">
<p>
	<input type="email" name="EMAIL" placeholder="Email address" required /><br />
    <input type="text" name="FNAME" placeholder="First Name" required=""><br />
    <input type="text" name="LNAME" placeholder="Last Name" required=""><br />
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1553798754" /><input type="hidden" name="_mc4wp_form_id" value="84671" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</div></div>
<div class="widget"></div><div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><!-- /1048906/manhattannews_ros_300x250-2 --></p>
<div id='div-gpt-ad-1545076937237-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545076937237-0'); });
</script>
</div>
</div>
		</div></div>
<div class="widget"></div><div id="text-16" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><!-- /1048906/manhattannews_home_tower --></p>
<div id='div-gpt-ad-1545078063995-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545078063995-0'); });
</script>
</div>
</div>
		</div></div>
 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

		<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.src = "https://intensedebate.com/js/wordpressTemplateLinkWrapper2.php?acct=786e0e83c67f0f7199e2ea673d6dfe0a"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
</div><!-- end of wrapper -->


<div id="footer">
	<div id="footerinner">
	
		<div id="foo_widget1">
			<div id="rss-2" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.gaycitynews.nyc/feeds/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/7/wild-film-2019-03-28-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>The Body as Your Tool Kit</a></li><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/8/hawaii-legal-2019-03-28-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Supreme Court Passes on Hawaii B&amp;B Discrimination</a></li><li><a class='rsswidget' href='https://www.gaycitynews.nyc/stories/2019/7/williams-books-2019-03-28-gcn.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Sleeping With a Celebrity</a></li></ul></div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.brownstoner.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brownstoner.com/">Brownstoner</a></h3>
<ul><li><a class='rsswidget' href='https://www.brownstoner.com/real-estate-market/rent-stabilized-affordable-housing-brooklyn-apartments-for-rent-greenpoint-astral-apartments-76-india-street/'>One-Bedroom for Rent in Greenpoint’s Famous Astral Apartments Asks $2,000 a Month</a></li><li><a class='rsswidget' href='https://www.brownstoner.com/neighborhood/williamsburg/brooklyn-condos-for-sale-williamsburg-308-north-7th-street-parking-views-tax-abatement/'>Construction Wraps at Williamsburg Condo With Outdoor Spaces, Penthouse Views, Rooftop Gym</a></li><li><a class='rsswidget' href='https://www.brownstoner.com/real-estate-market/brooklyn-condos-for-sale-bed-stuy-two-bedroom-535-throop-air-conditioning/'>Would You Pay $925K for This Condo in a 19th Century Bed Stuy Building?</a></li></ul></div></div>
		</div>

		<div id="foo_widget2">
			<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://qns.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://qns.com/">QNS</a></h3>
<ul><li><a class='rsswidget' href='http://qns.com/story/2019/03/28/maspeth-family-seeks-co-naming-for-deacon-who-died-of-9-11-related-illness/'>Maspeth family seeks co-naming for deacon who died of 9/11-related illness</a></li><li><a class='rsswidget' href='http://qns.com/story/2019/03/28/when-you-scream-nothing-gets-done-de-blasio-koslowitz-defend-kew-gardens-jail-at-closed-door-meeting/'>‘When you scream, nothing gets done’: de Blasio, Koslowitz defend Kew Gardens jail at closed-door meeting</a></li><li><a class='rsswidget' href='http://qns.com/story/2019/03/28/my-personal-mission-is-one-of-community-fairness-and-transparency-says-new-community-board-11-chairperson-eileen-miller/'>‘My personal mission is one of community, fairness and transparency,’ says new Community Board 11 chairperson Eileen Miller</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.brooklynpaper.com/assets/feeds/fb_rss.x"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brooklynpaper.com/">Brooklyn Paper</a></h3>
<ul><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/14/dtg-bed-stuy-gas-leak-2019-04-05-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>First responders evacuate Bed-Stuy day care after gas leak: FDNY</a></li><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/14/mm-coyle-street-robber-2019-04-05-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Bob the burglar: Cops searching for Sheepshead Bay hardware store robber</a></li><li><a class='rsswidget' href='https://www.brooklynpaper.com/stories/42/14/mm-local-leaders-black-marijuana-legalization-2019-04-05-bk.html?utm_medium=feed&#038;utm_campaign=rss&#038;utm_source=main&#038;utm_content=link'>Weed it and weep: Local leaders blast marijuana legalization efforts</a></li></ul></div></div>
			<div class="clear"></div>
		</div>
		
		<div id="foo_widget3">	
			<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://www.thevillager.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thevillager.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='https://www.thevillager.com/2019/03/arrest-in-fatal-riis-houses-stabbing/'>Arrest in fatal Riis Houses stabbing</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/03/cheers-and-fears-at-traffic-pricing-forum/'>Cheers and fears at traffic-pricing forum</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/03/dems-push-to-protect-immigrants-with-new-bill/'>Dems push to protect immigrants with new bill</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/03/its-e-r-a-era-at-last-pols-tell-girls-club/'>It’s E.R.A. era, at last, pols tell Girls Club</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/03/community-sues-to-stop-two-bridges-towers/'>Community sues to stop Two Bridges towers</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/03/hoylman-pied-a-terre-tax-is-the-right-step/'>Hoylman: Pied-a-terre tax is the right step</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/03/robocall-cops-hoylman-niou-dial-up-ban/'>‘Robocall Cops’ Hoylman, Niou dial up ban</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/03/police-blotter-chelsea-now-week-of-march-28-2019/'>Police Blotter (Chelsea Now), Week of March 28, 2019</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/03/police-blotter-week-of-march-28-2019/'>Police Blotter (The Villager), Week of March 28, 2019</a></li><li><a class='rsswidget' href='https://www.thevillager.com/2019/03/outdoor-space-is-nice-but-is-it-worth-it/'>Outdoor space is nice but is it worth it?</a></li></ul></div></div>
		</div>
		
		<div class="clear"></div>
		
	</div><!-- /footerinner -->
</div><!-- /footer -->

<div id="footer_data">
	<div id="footer-left-side">
		<p class="style3">One Metrotech Center North | 10th Floor | 
Brooklyn, NY 11201</p>
<p> 
© TheVillager.com (Copyright 2019). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to TheVillager.com with appropriate and specific direction to the original content.</p>
	</div><!-- #site-info -->
			
	<div id="footer-right-side">
		
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thevillager.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script async="async" type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thevillager.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-a3c41c5c-64a2-4532-b7b9-37c6da360d27-loader.js"></script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer_data -->

<script>
var bp_pub='villager';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>
</body>
</html>